Download misses secondary accounts with Kinecta

We have 4 accounts with Kinecta FCU. 2 checking and 2 savings. Quicken will only recognize the first two accounts. Kinecta said this is a known problem with Quicken an their is something that has to be done with renaming accounts after the first download. Quicken support does not respond when I ask. Does anyone know about this fix

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Steve3335,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken
    If you don't mind, I'd like to start off by having you create a new (test) file to see if you experience the same issue in a new file as well. In doing so, we will be able to determine whether or not this is caused by an issue within your current data file or an issue within the servers.

    Follow the steps below to create a test file:
    1. Choose File menu > New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    2. Select New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to easily be able to tell it apart from your main file. Advanced Data File Troubleshooting to Correct Problems With Quicken for WindowsDon't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID (if prompted). If you are prompted to create a Quicken ID, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile (if prompted).
    7. Click Add Account to try adding the account(s) you were unable to add in your original file.

    Once that is done, see if you experience the same problem in this test file. From there, you can then switch back to your original file. 

    Follow the steps below to switch files:

    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • Steve3335
    Steve3335 Member
    I opened up a new quicken file, and that new, blank file was able to connect and download all 4 Kinecta accounts. As as far as the version of Quicken I'm using it is R32.12 Quicken Deluxe
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @Steve3335

    Thanks for the update and letting us know you were able to connect all 4 of your accounts on the test file. Back on your main file lets try a couple of steps to see if we're able to fix the issue you're having. I'll leave steps down below on how to do so.

    First thing I'll recommend is to save a backup to revert back to just in case. You can find how to do so down below. 

    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

    Next we'll try deactivating all of the accounts. You can do so by following the article listed down below.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    https://help.quicken.com/pages/viewpage.action?pageId=3216277

    Once you've tried this let us know if you're able to get the accounts connected back on your main file. 

    Thanks,
    Quicken Francisco

  • Steve3335
    Steve3335 Member
    I tried the deactivate and re activate, and that did not work. When I tried to link the second account, Quicken matched it with the first account and did not give me any other option. However, what did work, was as follows. I noticed on the first account under the general tab, the account number was not the actual account number just the account reference number. For account 1, I changed the account number by removing a single zero. When I tried again to link the second account, it worked perfectly. Now all four accounts are updating automatically.
Sign In or Register to comment.