Last Update Unavailable

In the last week or so, when I use one step update, not all of my accounts appear in the One Step Update summary. When I look at the accounts that don't show up, no last update timestamp appears at the top. When I look at Account list, the last download time says " Not available" for those accounts.

I have tried logging out and back in. No change.

This same thing happened around February 1st of this year except it affected all accounts. I had to start a new file (this one) from scratch causing me to lose years of investing data.

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Jan Casper

    At the bottom of the "One Step Update Summary" do you have the box checked for "Show just the last update"?  If so, uncheck that box and you should see all your accounts and the date that they last updated.

    Also, I suggest that you look at the "Account Details" tab for those accounts that indicate "Not available" to determine whether something has changed in the "Online Setup" box.  Let us know what you are seeing there now.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Jan Casper
    Jan Casper Member ✭✭
    The "Show just the last update" box is not checked.

    The first account to "disappear" this way was US Bank. I went to Online setup nothing looks different.

    After US Bank went away, Discover followed and now Fidelity and Vanguard.
  • Jan Casper
    Jan Casper Member ✭✭
    btw, in the account details box for US Bank I see the institution name, account number and customer ID on the General tab. On the Online Services tab I see that it's set up for transaction download via Express Web Connect.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you tried to kick-start each of these banks by going into their Quicken account registers and, from the Actions gear icon, select "Update Now"?
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Jan Casper

    When this happened before, did you contact Quicken Support and was it their advice to start a new file?

    If you haven't already, I would suggest that you do some troubleshooting to try and determine why your accounts are not updating.  Here's a LINK to the steps you should follow.  Before you do anything - make sure that you backup your datafile, just in case.

    Let us know how the troubleshooting goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Jan Casper
    Jan Casper Member ✭✭
    1. Yes, when this happened in early February I contacted Quicken support. After a few hours, the support guy said he had no more suggestions. We did a super validate, logged on and off, turned off Quicken cloud (I suspect something here is what is causing this because the first time it happened I first saw a splash screen that said something about syncing to the cloud) and more things that I can't remember now. It was my idea to try creating a new file and make sure cloud was off. This worked until just recently.

    2. I tried opening a backup from about a month ago just to make sure...but got that sync notification again and the problem went with it.
  • Jan Casper
    Jan Casper Member ✭✭
    One more thing I just noticed. With the exception of US Bank, all the accounts that do show up have the little key icon when I invoke one step update. US Bank has the key, but still doesn't show up.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited April 30
    This issue sounds very similar to what I've seen before and reported here in Community last November: Is Anyone Else Seeing This Odd EWC Behavior With US Bank or Any Other FI?.
    In my case the accounts stop showing up in OSU Summary and in Account List the accounts showed "Not available" for last download.  However, the accounts actually were updating with downloads of transactions and balances so it appeared that Quicken just stopped capturing the download status info.
    At the time I just thought it was a fluke corruption of some sort since I work with 4 different data files and it was an issue with only one of them.  So I ended up recreating that data file which is not difficult but it is very time consuming.
    Everything since then has been fine...until earlier this month when the same thing happened...and it happened with the new file I'd recreated last Nov.
    • Last time it started with USB accounts that were set up with EWC. 
    • This time it started with a Midland States Bank account set up with DC. 
    • In both cases it gradually got worse and after a few days all EWC and DC accounts were affected.
    • Last time it started soon after updating to R30.9.
    • This time it started before updating to R32.12 but continued to spread to other FIs/Accounts after updating to R32.12. 
    Like last time OSU updates were occurring but Quicken stopped capturing the download status info.
    Like last time all of the normal troubleshooting steps (restoring backup files, validating, super validating, Update Now, resetting accounts, deactivating/reactivating, setting up new accounts in the same data file, resetting and deleting the Cloud Account, etc.) failed to resolve the issue.  And, no, I do not use Mobile and Web so Sync is turned off.
    Like last time, this affected only 1 of my 4 data files.
    And like last time I ended up recreating the file.  Because of other commitments for much of this month I was not able to spend any time working with Quicken Support or communicating here in Community regarding this issue (or just about anything else).
    Yes, there is something amiss in this regard but at least in my 2 instances it was not that Quicken actually stopped downloading during OSU, it just appeared that downloading had stopped.
    (QW Premier Subscription: R34.15 on Windows 10)
  • Jan Casper
    Jan Casper Member ✭✭
    UKR...I accidentally accepted your solution when I meant to answer "yes" to your question.

    Yes, I tried doing that and it does not change anything.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Let's do some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document in the order specified, even if you have done some of them before:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • Jan Casper
    Jan Casper Member ✭✭
    I did the steps in order. The accounts that had the issue still have them.

    I did try using a backup file from about 6 weeks ago...well before the problem surfaced. I got the splash screen about the Quicken cloud when I started that file and got the same problem. That's what makes me think the sync problem is the issue.
Sign In or Register to comment.