New Regence Blue Cross Monthly Bill Never Registers

I pay my Regence Blue Cross health insurance bill every month. Three months ago, I added it to BillPay, and got the usual "bill is successfully added, but your next amount due is not available from the biller." It's remained that way for three months. (I had a similar problem with CitiBank, but read on this service that there are resilient connection problems.)
Does anyone know what I did wrong, and what I need to do to get info flowing?

Thanks in advance.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    @pdb thank you for trying to those steps and providing additional information.

    pdb said:
    FYI - Regence is a national association of state Blue Cross/Shield entities. When I set this up, I expected to see "Regence Blue Cross of Oregon" (where I live) but the only one available was "Regence". So I expected some kind of connection through the national "Regence" link to the individual state ones. Maybe that link doesn't exist, and that may be causing the problem?
    It is possible that this may be the cause of the issue. I recommend reaching out to them directly first to see if you can find out whether or not they support Online bill downloads to Quicken. If they say they do, we can move forward and attempt to have the issue escalated.

    Thank you!
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @pdb,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken
    To start with, if you haven't already, I suggest Validating Online billers. However, before doing so, I do recommend saving a backup of your data file first (just in case). Once that is done, please navigate to the Bills & Income tab and click on the gear icon on the top-right. Then, click on Validate Online billers in the dropdown menu.



    Let us know how it goes!
    -Quicken Anja
  • pdb
    pdb Member
    Thanks for the prompt response. I'm on Quicken Deluxe version R32.12, build 27.1.32.12.
    I tried the validation steps, but didn't resolve the problem. When I invoked it, I got a Quicken message saying that Regence had been set up incompletely or not present locally and asking if I should remove it. If I set it up and was waiting for the first bill to arrive, then I should cancel the removal process. So that's what I did.
    FYI - Regence is a national association of state Blue Cross/Shield entities. When I set this up, I expected to see "Regence Blue Cross of Oregon" (where I live) but the only one available was "Regence". So I expected some kind of connection through the national "Regence" link to the individual state ones. Maybe that link doesn't exist, and that may be causing the problem?

    Thanks again for your help.
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    @pdb thank you for trying to those steps and providing additional information.

    pdb said:
    FYI - Regence is a national association of state Blue Cross/Shield entities. When I set this up, I expected to see "Regence Blue Cross of Oregon" (where I live) but the only one available was "Regence". So I expected some kind of connection through the national "Regence" link to the individual state ones. Maybe that link doesn't exist, and that may be causing the problem?
    It is possible that this may be the cause of the issue. I recommend reaching out to them directly first to see if you can find out whether or not they support Online bill downloads to Quicken. If they say they do, we can move forward and attempt to have the issue escalated.

    Thank you!
    -Quicken Anja
Sign In or Register to comment.