Help with Account Display

Qkn7878
Qkn7878 Member
I have Quicken Business Rental Property. I created a new Mortgage Loan account and under Display options the "Hide in transaction entry lists" completely greyed out! I make payments to this loan from my checking account and now I can't do it. Does anyone know how to take this feature off? My other loans don't reflect this problem but they were created years ago.....

[Redacted - Language]

Best Answer

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    I suspect you created an online loan account.  I suggest you use an offline loan account instead: FAQ: How do I convert a loan account that automatically downloads transactions, to a manual entry/sc
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited May 5
    Hi @Qkn7878,

    I suggest that you:

    1) Go to "Tools" > "Manage Hidden Accounts...";
    2) Find the account name of this loan in the first column;
    3) Uncheck the "Hide in Transaction Entry Lists";
    4) Consider whether you need to uncheck ay other columns.
    5) Click "Done"

    Let me know how that goes.

    Frankx



                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Qkn7878
    Qkn7878 Member
    Thank you Sherlock! It really helped me.
Sign In or Register to comment.