Running One Step Update shortly after PC Starts Up apparently causes transaction download issues

RSM2000
RSM2000 Member ✭✭
Longtime Quicken subscription user, Windows version, latest revision as of 7 May 2021 is version R 33.19. General background: Frequently I notice that transaction downloads from some of my banking providers will for no apparent reason begin to fail to download into quicken when clicking One Step Update.

 The problem 'seems to' be worse if I try to run Quicken for Windows very shortly after starting my PC up from completely off status (not in standby). Once I determine the accounts in Quicken do not agree with the balances at the bank (or other financial providers like a credit union or credit card), I begin the long and annoying process of trying various fixes, including "Deactivate" and/or "Reset" the problem account.

 My main checking account at Cap One has encountered this issue on several occasions as recently as today (7 May 2021). I tried creating a 'test' account and adding my Cap One accounts and the new test account DID download the correct balance and transactions as it 'should do'.

 The main Quicken account FINALLY resolved after about 3 or 4 tries with various "Deactivate" and "Reset" in the online services tab for the specific troubled account at Cap One.

 I am wondering if there could be a known issue where the one-step updates could be failing because the PC is 'super busy' at logon/startup time. That of course is troublesome as I typically want to update my bank activity right at startup.

 If Quicken support or other superusers could chime in on my question, I would be very grateful, as it is disturbing to think that my financial management software is not as 'bulletproof' and 'robust' as one might desire. Thank you in advance.

[Edited-Readibility] 

Best Answer

  • RSM2000
    RSM2000 Member ✭✭
    edited May 13 Accepted Answer
    I solved this on my own. Solution was to "Validate and Repair" my Quicken File (from File - Operations - Validate and Repair). Process repaired the Cap One 360 file that was damaged but One Step Update "Online Balance" did show the correct figure but the account register was still showing the wrong balance and was missing the most recent transaction(s). After VALIDATING the account, I had to RESET it in the online tab and once again ran the one-step update. At that time the missing transaction(s) downloaded and the account reconciled and showed the correct balance and all transactions. FYI I am never able to reach Quicken live support from within Quicken. Nothing happens when I click the Contact Support button, and popup blockers are off.

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @RSM2000

    Thank you for taking the time to visit the Community to report this issue although, I apologize that you have not received a response.

    I would recommend running an internet speed test in the morning prior to updating Quicken. This will help rule out the internet speed as a potential issue. You may Google "speed test" and run Google's speed test.

    Please let us know the results!

    -Quicken Tyka
    ~~~***~~~
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I find that my computer is so overloaded during bootup and for the first 20 minutes after that I have changed my morning procedure: First I turn on the computer, let it wake up and do its morning stuff. Meanwhile I have breakfast, read the morning paper and have a cup of coffee. When I come back to the computer it's ready and willing to respond to me.  :wink:
  • RSM2000
    RSM2000 Member ✭✭
    Thanks all for the suggestions. Ran a speed test on Comcast/Xfinity this morning - my WiFi connection (via Orbi Mesh Router) is robust at 110 mbps down and 11 mbps upload. However, the disk activity immediately following startup is very very brisk as indicated by the rapidly flashing led on my laptop. I surmise that there must be a timing issue that arises where the PC is not able to properly interact with the Quicken One-Step Update (OSU) server and times out during one or more of the banks that I'm trying to download transactions for. When this happens, I again surmise that some kind of corruption occurs and 'breaks' the setup for transaction downloads, requiring me to 'do the dance' and repair/reset/deactivate the afflicted bank(s) so that they will once again download transactions. A potential 'resolution' of this might be to have the OSU downloads 'buffer' into a queue and more gracefully accommodate any sort of timing 'stutters' when requesting the transactions from the Quicken servers. I think this may be the bank signons/passwords are being interrupted by the local disk thrashing causing timeout errors. Guidance from Quicken software team would be greatly appreciated. I cannot be the ONLY person who experiences something like this. FYI it is not unusual at all for me to see a message that one or more of my banks were 'unavailable' or that the transaction download 'failed'. Re-running one step update again a second time some minutes later often finds the missing bank data download SUCCESSFUL on the 2nd attempt. That would be okay if only it didn't 'break' the setup for certain accounts (but not all) from time to time. Thanks again.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Personally I think this is too much speculation on what is going on, and not enough hard facts.

    If timing is the issue then actions like resetting/deactivating/activating the account shouldn't be done in that period of time to prove that it is in fact time that solves the problem, not all these other actions.  What's more the logs should be studied to determine if in fact that theory that the communications are getting disrupted is actually happening.  Now this being Express Web Connect and using QCS it gets really nasty because the logging goes to the Cloud sync log which is very "noisy", but that is where the best bet of actually finding an answer lies.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • RSM2000
    RSM2000 Member ✭✭
    The idea of looking at the logs is a good one Chris. However I don't think Quicken Support has an open case for me on this issue. I have been handling the 'workarounds' (making it work again) all on my own. Getting a hold of support is a challenge, I was unable to open a chat session via either Chrome or Firefox. After clicking chat, nothing happened. Yes, I made sure that popups were enabled.
  • shelby
    shelby Member
    This worked for me.

    Navigate to Edit
    Preferences...
    Quicken ID & Cloud accounts
    Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    Follow the prompts to Sign Out
    Sign back in using your Quicken ID (email) and password
  • RSM2000
    RSM2000 Member ✭✭
    I followed your suggestion Shelby, thank you for the information. Time will tell though I'd be 'shocked' if that works - in terms of preventing the setups for one step update from becoming corrupted / broken over time. I am NOT using the web services feature of Quicken and am not a fan of the concept. I wonder if the web services may indeed be where the corruption is coming in to the OSU setups during heavy disk thrashing at Win 10 startup. Of course since I don't use it, that makes no sense, I'm just grasping at straws. Wouldn't be shocked if that indeed were part of the cause though. Cheers!
  • RSM2000
    RSM2000 Member ✭✭
    edited May 13 Accepted Answer
    I solved this on my own. Solution was to "Validate and Repair" my Quicken File (from File - Operations - Validate and Repair). Process repaired the Cap One 360 file that was damaged but One Step Update "Online Balance" did show the correct figure but the account register was still showing the wrong balance and was missing the most recent transaction(s). After VALIDATING the account, I had to RESET it in the online tab and once again ran the one-step update. At that time the missing transaction(s) downloaded and the account reconciled and showed the correct balance and all transactions. FYI I am never able to reach Quicken live support from within Quicken. Nothing happens when I click the Contact Support button, and popup blockers are off.
Sign In or Register to comment.