Problem with Register Columns Resetting After Update

I'm using the Windows subscription for Quicken. I set the register columns for 2-line register and everything is fine. It's fine until Quicken updates - then the columns go back to the default. I've tried using the setting to make all registers use the same columns; however, that doesn't work either. I have to reset the register columns for each of my accounts (non-investment). It's time consuming and getting frustrating. Does anyone know how to prevent this problem?
Tagged:

Best Answer

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @KarenV,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              If Quicken reports an error when creating the Copy file, then hold Ctrl + Shift while you click File > File Operations > Copy. When prompted to "Ignore errors that prevent file copy?" click Yes. Note: Only do this if you receive an error as this may cause some data loss.
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • KarenV
    KarenV Member
    Thank you for your quick response. However, I think you misunderstood the problem.

    When I set the register columns in my non-investment accounts the way I want, they stay that way. Even if I close Quicken and then reopen, the columns stay the way I set them.

    The problem comes in when Quicken has to be updated. Once the update is completed, my register columns go back to the default. The default columns include Amount and Status, neither of which I want/need.

    This problem has been going on for some time. The current version I have is R32.12.

    I think there is a bug that needs to be fixed.

    Thanks,
    KarenV
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    You're one major software update behind. Please download and install the US Mondo Patch file for release R 33.19 from

    https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product

    I don't know if this will solve your problem, but it shouldn't hurt to try.
  • KarenV
    KarenV Member
    Thanks. I used the Help -> Check for Updates in Quicken. Even though I only had R32.12, it said I had the latest updates. I went ahead and updated using your link. It's now updated and the register columns didn't change. So, here's hoping!

    Thanks again!
Sign In or Register to comment.