One Step Update

Today, when I initiated One Step Update I was asked for my vault password, as usual, but when the accounts came up they all needed me to enter the individual passwords. In the past if I close and restart Quicken the problem would self correct, for some reason that is not happening today. I can't get Quicken to use the vault passwords in One Step. Any idea what is causing this? Thank you.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @allgoodnamestaken,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. First, save a backup of your data file (just in case). Then, please follow the steps below.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password

    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • allgoodnamestaken
    allgoodnamestaken Member ✭✭
    Hi Anja,

    Unfortunately, that did not resolve the problem.

    I'm using:
    R: 33.19
    Build: 27.1.33.19
  • Quicken Anja
    Quicken Anja Moderator mod
    @allgoodnamestaken Thank you for trying those steps, though I'm sorry to hear that the issue still continues to persist.

    Next, if you haven't already, I suggest you try to Validate your data file by following the steps below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Validate and Repair...
    4. Select Validate file
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for at least 5 secs)
    8. Reopen Quicken and see if the issue persists.
    You can also try to Super validate by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 3) which will give you the option to Super validate file instead of Validate file.

    Let us know how it goes!
    -Quicken Anja
  • allgoodnamestaken
    allgoodnamestaken Member ✭✭
    I'm guessing the problem has something to do with Quicken moving to cloud storage? I had to find a previous backup, rename it and open the data file. I was then able to download all my previous transactions. Just a lot of duplicate work for no apparent reason. The data file worked perfectly on Monday, and not at all on Tuesday or Wednesday until I reverted to a previous backup. I had done a Validate on Monday after finishing my downloads, there were no issues. I did a Validate on Tuesday when I couldn't do a One Step and it also indicated no issues. I typically do a Validate or Super Validate everyday now because the data file corrupts frequently, apparently now even doing a Validate is no guarantee against the data file corrupting. Very frustrating, annoying and disappointing. It seems every Quicken update is two steps forward and three steps back in terms of issues.
  • Quicken Anja
    Quicken Anja Moderator mod
    @allgoodnamestaken Thanks for the update!

    I apologize for the frustration, though I am glad to hear you were able to get the issue resolved by restoring a backup. 
    -Quicken Anja
This discussion has been closed.