Mobile syncing not showing correctly

After Quicken went to the "better" method of syncing to the Cloud two of my banking accounts show no transactions. I have reset the cloud data and with the mobile app signed off, synced the data to the cloud. Upon checking my cloud data on the mobile app, the transactions appear correctly. However, upon doing a one step update of my accounts and then syncing to the cloud, the transactions are again missing. Upon doing the one step update, the message that an improved method of syncing to the cloud is being set up and would occur only one time. I assume what this is doing is changing the connection from FDS to QCS. It appears not to be better as explained. If I repeat the resetting of the cloud data and checking it again, the file is correct until I do a one step update where the same things happens as previously explained. Will Quicken do any thing to correct this problem? I am using the latest subscription version.

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    Hello @Jerry5

    Thank you for taking the time to visit the Community to share your issue, although I apologize that you have not received a response.

    To clarify, where are these transactions missing from? Are they missing from the mobile app or the desktop? What type of accounts are these? Do they share the same financial institution? 

    The more information you can provide the better able to assist the Community will be.

    -Quicken Tyka
    ~~~***~~~
  • Jerry5
    Jerry5 Member ✭✭
    The transactions are missing from the mobile app!

    The desktop does not change. They stay the same on the desktop and are correct all the time.

    When I reset my data from the desktop to the cloud where the old file is erased and then synced with the desktop data, the mobile app has the two accounts with the correct transactions showing. However, when I do a one step update and do a syncing of the data to the cloud and get the message about improving the connection and then check the mobile app files, these two accounts have lost the data.

    Both of the account are banking accounts as I stated in my original post and they are from two different financial institutions.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @Jerry5

    Thank you for giving us more information about the issue you're having. I'm wondering here if the dataset might be conflicting causing the issue you're having. To start off here lets try seeing if we're able to fix the issue potentially by deleting and remaking the dataset. I'll leave instructions down below on how to do so.

    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Note you'll need to be on a different file in order to delete the dataset of your main file.

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps

    Thanks,
    Quicken Francisco


Sign In or Register to comment.