Why do Home Page graphs show wrong totals?

Totals shown on graphs on home page are different from the totals in the same graphs in Full View. Totals on the full views are correct; totals on home page are incorrect. Also percentages calculated on the home page are wrong, based on the wrong totals shown on the home page. This doesn't seem to be a new problem, but I don't see any answer for it. Graphs with this problem include Asset Allocation, Allocation by Account, Allocation by Security.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    The views on the Home tab have a gear icon in the upper right hand corner. This allows you to customize the view, e.g., to select accounts to include in the view.
    Is it possible that your Home tab view is customized differently from the setting in the Investing tab?
    You may also want to try and delete a view from the Home tab, then add it back again.

    If you do determine that there's a problem with these views, please document your case, write up a new discussion and include image snapshots of your findings.

    How to attach image snapshots to Community posts

    Sometimes a picture is worth a thousand words …
    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.


  • billisT
    billisT Member
    I removed the offending graphs from the home page and recreated them. The new versions are OK. Thanks for your help.
Sign In or Register to comment.