Cap One problem

:( a couple days ago, quicken starting asking for account verification which when signing in to CapOne account, it fails. Anyone else having this problem?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @DOgo,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password 
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • DOgo
    DOgo Member
    Hi
    Quicken version R33.24 Build 27.1.33.24 Windows 10 home

    I followed your instructions then did One-step update and got following messages
    Data being synced to improved cloud service
    Part of 1-time process, may take several minutes… 100% complete
    Asks me to reauthorize 3 accounts
    Authorizing, redirecting
    Then: Reauth unsuccessful – you have signed in successfully but 6922, 1199, 7378 (names of the 3 accounts) accounts were not found
    Verify uname and pwd and sign in again



    Thanks
    David
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for trying those steps, and for providing an update.

    Next, I suggest resetting your cloud data from your Quicken desktop program and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the instructions provided below to reset your cloud data.
    1. Navigate to Edit
    2. Preferences...
    3. Mobile & Web
    4. Make sure sync shows it's ON and click on Reset your cloud data 
    5. On the following screen you can leave the preselected option for No, just reset my Cloud data, type Yes in the entry field to confirm, and click Reset
    6. Wait for the sync reset to finish
    Once that is done, see if the issue still persists.
    -Quicken Anja
  • DOgo
    DOgo Member
    Hi. I did all of what you suggested here and remain with the same problem with CapOne
  • DOgo
    DOgo Member
    Hi Anja. I now tried something much simpler - i went to account and reset the online part and that solved the problem without all of the other things you suggested. worth noting for others who may have same problem.
Sign In or Register to comment.