Quicken Deluxe 2020 Not saving transactions

Have been working solidly with my Quicken last few days doing tax catch up. For one of my accounts ("Savings") just now, I entered a transaction as a Transfer to another account (a very common entry for me); the system returns me to the date field and won't save that transaction and move to the next line to allow me to enter a new one. Appreciate help.

Answers

  • Studpup
    Studpup Windows Beta Beta
    Just close quicken and reopen it, and you can resume saving new transactions. That happens to me once every other week or so, usually when i'm accepting lots of new transactions. Validate/reinstall/laptop hasn't helped.
    I'm not a quicken employee, just trying to be a helpful pup!
  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @KerriB

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your register not letting you save the transaction. I'm wondering here it sounds like you're using your register manually. We may just need to have it switch over to another transaction in order to save it. We should be able to do so by going across the top to edit >transaction > new. This should force the previous transaction to either save or we should be able to recreate it in the new line,

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.

    Thanks,

    Quicken Francisco


  • UKR
    UKR SuperUser ✭✭✭✭✭
    KerriB said:
    Have been working solidly with my Quicken last few days doing tax catch up. For one of my accounts ("Savings") just now, I entered a transaction as a Transfer to another account (a very common entry for me); the system returns me to the date field and won't save that transaction and move to the next line to allow me to enter a new one. Appreciate help.

    The one thing I would like to see is an image snapshot of the transaction which is causing you problems. Is there something peculiar about the transaction that causes Quicken to trip up?

    Sometimes a picture is worth a thousand words …
    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.


  • Studpup
    Studpup Windows Beta Beta
    Sometimes you press enter and quicken just ignores trying to save that transaction, other times you press enter and I get this popup. I only get this when I'm accepting transactions from a recent download.
    Happened again today. Insight welcome! (problem happens with different accounts, file validated every couple of days, no errors found). Win10/latest quicken 33.24. Close quicken and reopen, and it works fine to Accept the transactions.

    I'm not a quicken employee, just trying to be a helpful pup!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thanks for the image.
    The transaction you get this message from, is that really a transfer or is that a regular categorized transaction that has been erroneously marked "TXFR" in the Check # or Reference # field?
    If it's a transfer, check to make sure the Category field does indeed contain a transfer-to account name, enclosed in [square brackets], e.g., [MyChecking]
    If it's not a transfer, but a regular income or expense transaction with a Category, erase "TXFR" from the Check # field and save the transaction.
    If Check #  (or Reference # in non-checking account types) is missing from your account register, you can add it easily. Click the Register Columns icon located near the Balance column header to work with register columns.
  • Studpup
    Studpup Windows Beta Beta
    not coded as XFER in the download, I haven't manually entered the category field yet as this is just accepting the downloaded transactions.. It'll work fine for a few banks, then stop with that error, different accounts each time. Closing quicken and reopen and I can accept the remaining transactions then start categorizing them. I don't use memorized payees.
    I'm not a quicken employee, just trying to be a helpful pup!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I haven't got the foggiest idea what else it could be that's causing this.
    You may want to finish selecting proper Payee Names and Categories for a "New" downloaded transaction before accepting it, to give Quicken a chance to load a proper MPL entry or memorize it as new MPL entry for next time.
    For anything more you should discuss this with Quicken Support or, since you're a Beta tester, discuss it in the Beta Community.
  • Studpup
    Studpup Windows Beta Beta
    Thanks for answering! I have a small list of weird things that happen to me but since I can't reproduce them with a new data file, I don't worry about them, and often quicken support asks me to try that first. I can reproduce them in a VM or my laptop, so I believe its my file (or its size, 434m). I upvoted "a validate procedure that really works" a year ago. They're almost all related to OSU, because after running it, it's best to exit quicken and restart. If I don't, transactions sometimes stopping get entered, or "cannot record transfer", or if I try file / copy, it churns for a minute then "File NOT copied." but all is fine if I restart quicken. Thanks again!
    I'm not a quicken employee, just trying to be a helpful pup!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Studpup said:
    ...
    If I don't, transactions sometimes stopping get entered, or "cannot record transfer", or if I try file / copy, it churns for a minute then "File NOT copied." but all is fine if I restart quicken. Thanks again!
    Have you ever read and/or followed the File Copy instructions in Step (2) of Troubleshooting 101 - Fixing Software Installation and Data File Problems ? That tells you what to do in that case.


  • Studpup
    Studpup Windows Beta Beta
    Yes, I've done the shift-control copy. The copy works fine if I haven't done a OSU update yet, but once I do, copy no longer works reliably and it'll stop accepting new transactions (what the OP was discussing). I do validate weekly before manual thumb drive backup. I just close and reopen quicken and it works fine (copy, and accepting any number of downloaded transactions). Thanks:-)
    I'm not a quicken employee, just trying to be a helpful pup!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Studpup said:
    Yes, I've done the shift-control copy. The copy works fine if I haven't done a OSU update yet, but once I do, copy no longer works reliably and it'll stop accepting new transactions (what the OP was discussing). I do validate weekly before manual thumb drive backup. I just close and reopen quicken and it works fine (copy, and accepting any number of downloaded transactions). Thanks:-)

    Run the entire Troubleshooting 101, top to bottom, to see if your data file is recoverable. If it isn't, discuss alternatives with Quicken Support or your Beta Community. Or start a new file from scratch and abandon using the old one, except for historical reviews.
Sign In or Register to comment.