Account Status Screen appears after every update with an old error (Q Mac)

ronholl1
ronholl1 Member ✭✭
Hi, this is annoying me and hopeful for an answer or a fix. Every time I perform an update, the Account Status screen appears with a yellow dot next to a partial download from April. I cannot get rid of the error and cannot make this pop up stop appearing. Any suggestions on this? Thanks!
Tagged:

Best Answer

  • ronholl1
    ronholl1 Member ✭✭
    Accepted Answer
    Thank you very much. I am running Version 6.2.1 (Build 602.38957.100) and macOS 11.2.3. The account is a Bank of America credit card. On April 30, I apparently had an error of "partial download (-31) and it pops up every time I connect. Now that you mentioned it, my last transaction was on April 28.

    I decided to "reset the connection". It then came up with the same message but with today's date, 6/16/2021. I then deactivated the account and had no message. I reconnected the account and still no message. Not sure why this happens but glad to correct it for now.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @ronholl1,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist you further.

    First, could you please provide which version release of Quicken you have currently running?
    • Quicken > About Quicken

    Which financial institution are you receiving this error for? Is there a specific error code associated with the error message that you could provide us with here, please? Also, are you receiving this for one account in particular or multiple accounts? And are you still actively trying to track and download transaction history for the account(s) in question?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • ronholl1
    ronholl1 Member ✭✭
    Accepted Answer
    Thank you very much. I am running Version 6.2.1 (Build 602.38957.100) and macOS 11.2.3. The account is a Bank of America credit card. On April 30, I apparently had an error of "partial download (-31) and it pops up every time I connect. Now that you mentioned it, my last transaction was on April 28.

    I decided to "reset the connection". It then came up with the same message but with today's date, 6/16/2021. I then deactivated the account and had no message. I reconnected the account and still no message. Not sure why this happens but glad to correct it for now.
Sign In or Register to comment.