Bank of America - Downloaded Txns Not Showing

This discussion was created from comments split from: Bank of America accounts not updating.

Comments

  • debotch
    debotch Member
    Hi,

    I have been having the exact same issue: Same version of quicken, same bank, and same connection method.

    FYI, Bank of America now only allows the "Express Web Connect" method. They discontinued Direct Connect earlier this year.

    When I use one step update I don't get an error message. Instead, it shows me that it has "downloaded xx transactions", but that there are 0 to review and I don't see any added to my account.

    Please advise.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @debotch,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    Also, to clarify; even though it says there are 0 transactions to review, does the red flag next to the account name in the Account List sidebar still show up?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • debotch
    debotch Member
    Anja:

    Version R33.24
    Build: 27.1.33.24

    Windows 10 Home

    No, the red flag does not show up on the accounts that it says it had transactions downloaded, but none to review.

    For example, one of my Bank of America accounts (those are the only ones I'm having issues with) says:

    2 new transactions download
    0 transactions to review

    Thank you!
    Mike
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the additional information.

    To start with, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • debotch
    debotch Member
    Hi Anja,

    I have tried those steps and it still does not work. I can see in the One Step Update results the following each time I try and update:

    3 new transactions downloaded (this number may change each day)
    No transactions to review

    The only way that I'm able to get new transactions to show up is if I completely disconnect my online services and reset them up every single day (which still has issues because it many times adjusts the balance for some reason).

    Any help would be appreciated.
    Mike
  • Quicken Anja
    Quicken Anja Moderator mod
    edited July 3
    Thank you for the update and additional information.

    May I ask; when you deactivate and reactivate the accounts, do you reactivate via Set Up Now (found in the Online Services tab) or through Add Account? If you haven't already, could you please try deactivating the accounts experiencing this issue again and then reactivating them all at once through Add Account (not through Set Up Now)?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your accounts have been found, be sure to link them to the existing accounts you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • debotch
    debotch Member
    Hi Anja - I followed the steps you posted plus the support article, but none of those helped and I've ben trying for the past few weeks to see if I could get it to work.

    And today...I was finally able to do just that. On a whim, I decided to disable synching of my Quicken desktop account to Mobile/Web.

    Once I did that, all of the transactions that I had been missing showed up for me to review and approve. I'm not sure why, but at this point I'm just glad it fixed things!

    I went to the "Mobile & Web" menu, selected "Add or Remove Accounts to Sync", then proceed to uncheck all accounts that were being synched.

    Once I did that, that's when the transactions all finally appeared for me to review.

    I hope this helps anyone else with the same type of issue!

    Best,
    Mike
  • Quicken Francisco
    Quicken Francisco Moderator mod
    edited July 20
    Hello @debotch

    Thank you for letting us know about how you were able to resolve the issue. I would also recommend submitting a report so that we're able to collect more information about the issue. You can do so by going across the top to help > report a problem. This will let us know more about the issue. Please include all logs (Should be selected by default) and write a bit about the issue and how you were able to resolve it. If you have any questions please let us know.

    Thanks,
    Quicken Francisco
Sign In or Register to comment.