Can't get securities to match

Years ago I held a security, EWA, which I sold back in 2016. Last year I bought shares in EWT. For some reason, often when I download, it tells me that they are mismatched., i.e. the same number of shares of EWA don't match between Quicken and my broker, and the same exact number of EWT don't match between Quicken and my broker. I have tried numerous times to redirect the EWT, have had Quicken search for the security and found it, but in the security details, the "match with online security" is grayed out so I can't use it. I've gone back to the EWA and unchecked that same thing, still nothing. I've been having this problem for so long, I feel like I've tried everything, but can't seem to solve it. Can you help, please?

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Parnassus

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your brokerage account. I'm wondering what exactly is causing the issue. That is quite an odd one to figure out though. In this case could we get a couple of screenshots to help illustrate what's happening. I'll leave an article down below on how to do so.

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest

    Note you may need to drag the photo into the response box in order to add it to the post.

    Once you get the chance let us know more and we'll see what we can do to resolve the issue.

    Thanks,

    Quicken Francisco


  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    So you unchecked ‘the box’ on the EWA security— but then what happened?  
    Did it stay unchecked?  
    Did you get prompted to match something?

    You description matches the idea that the brokers EWT is matched to your Quicken EWA and unchecking ‘the box’ should address that problem for ongoing future downloads. Prior mismatched downloads need to be manually corrected. 

Sign In or Register to comment.