Update can not access c:\...\Migration Toll.exe because it is being used by another process.

Have tried many times with same result. How do I get this resolved so I can update Quicken?

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited June 24 Accepted Answer
    This problem has come up already in the forum, but the fact that the full path wasn't given and the typo in the file name it is a bit hard to recognize.  The file name is actually Migration Tool.exe [which] is part of the Quicken install.

    The problem comes from some anti-virus software blocking Quicken's installing of a patch.
    The two given solutions are either turn off the anti-virus software temporarily or instead install the patch manually from this webpage:
    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    What does this have to do with Quicken?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Bruce Hollett

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with updating. I'm wondering here if we might be able to fix the issue by ending the process that's causing the issue in task manager. You should be able to do so by clicking on the windows icon in the bottom left then typing in task manager. From there make sure that more details are showing then select the details tab. Navigate to the exe giving us trouble and end the process.

    Once you've done this you should be able to try to perform the update again so we're able to get through. Let us know if this works on getting your program updated.

    Thanks,

    Quicken Francisco


  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited June 24 Accepted Answer
    This problem has come up already in the forum, but the fact that the full path wasn't given and the typo in the file name it is a bit hard to recognize.  The file name is actually Migration Tool.exe [which] is part of the Quicken install.

    The problem comes from some anti-virus software blocking Quicken's installing of a patch.
    The two given solutions are either turn off the anti-virus software temporarily or instead install the patch manually from this webpage:
    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Bruce Hollett
    Bruce Hollett Member ✭✭
    I tried the task manager before, but ran it again. Could not find that exe file.
    I did the manual install from the above link. That worked
    Thanks a lot for your help.
Sign In or Register to comment.