Continues and repeated error OL-362-A

I am been getting these errors for a couple of weeks now. Every time I fix it by either refreshing connection or deactivate and activate the issue is resolved for a limited time and then come back again.

This cant be backend issue of the bank because:
It happening with multiple accounts from different banks.
the fact it works fine the moment I deactivate and activate - but then stop working shows its a client issue.

How do we escalate this to quicken ... if this is file corruption then Quicken should find a way to fix it.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @r-e-l,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version release of Quicken you have currently running?
    • Help > About Quicken

    To clarify; when you reactivate the account(s) after deactivating, do you reactivate through Set Up Now (found in the Online Services tab), or through Add Account? If you haven't already, could you please try deactivating the account(s) experiencing this error and then reactivating through Add Account (not through Set Up Now)?

    Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • r-e-l
    r-e-l Member ✭✭
    I tied different things so cant remember... I will do as suggested by you step by step and see how goes and report back.
  • r-e-l
    r-e-l Member ✭✭
    Update:
    went through the process and the accounts I fixed (Fidelity) are working now but the few other accounts both in Fidelity and not Fidelity that used to worked just before the "fix" are now broken ...

    it feels like a whackamole between the accounts .... I fix one set, the other set stop working ...
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the update! 

    Based on what you described in your last response; next, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the instructions provided below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              If Quicken reports an error when creating the Copy file, then hold Ctrl + Shift while you click File > File Operations > Copy. When prompted to "Ignore errors that prevent file copy?" click Yes. Note: Only do this if you receive an error as this may cause some data loss.
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate fileRebuild investing lots, and Correct investing price history - Repair (You can either select these all at once and run them at the same time or select and run them one at a time - either way is fine)
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    Also, please be advised that you may need to deactivate and reactivate (preferably through Add Account) the accounts that still experience errors again in the copied file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • r-e-l
    r-e-l Member ✭✭
    it fails to me a copy ... "File NOT Copied"
  • Quicken Anja
    Quicken Anja Moderator mod
    r-e-l said:
    it fails to me a copy ... "File NOT Copied"
    To clarify; have you also tried "hold Ctrl + Shift while you click File > File Operations > Copy. When prompted to "Ignore errors that prevent file copy?" click Yes." after receiving the "File NOT Copied" message as noted above?

    Please check back and let me know! Thank you.
    -Quicken Anja
  • r-e-l
    r-e-l Member ✭✭
    ok .... I did all the steps. Got the new files then this happened:

    1) first run ... everything works ... in my head: THANK YOU :smile:
    2) Then realized I missed one of the brokers account so added it as you suggested above. Did an update to all and .... almost every account failed again .... in my head: YOU ARE TOO FAST TO CELEBRATE... :(
    3) Decided to close the file and reopen and give it another try ,,,, everything works ... in my head "FOR HOW LONG? - DO I DARE TO TRY AGAIN? " :neutral:

    Very odd ... will play with it more and update you.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! Good to hear that everything (so far) seems to be working now. :)

    If you notice any further issues (re)occur, please don't hesitate to reach back out! Thank you.
    -Quicken Anja
Sign In or Register to comment.