cc-601/101 errors with wells Fargo

kcf
kcf Member
This Day two for not being able to download from Wells Fargo to quicken (Windows). Can you please give a time frame for resolution?

Best Answers

«134

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
  • kcf
    kcf Member
    Thank you, I’ve been watching those links, this has been given a priority status and quicken is in contact with service providers. I am looking for some sort of time frame… a few more hours, day, days??
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Accepted Answer
    Hello @kcf

    Unfortunately at this time we do not have an ETA on when these errors will be resolved, however our teams are working to restore connections as quickly as possible.

    As more updates are received from the team working on this issue, the Alert will be updated with the latest status and information.

    Thank you,

    Sarah
  • earlem
    earlem Member
    Despite the updated status that was emailed, it's still broken as of Noon ET today on Windows.

    https://community.quicken.com/discussion/comment/20187624#Comment_20187624
  • Greg Waddell
    Greg Waddell Member
    I am encounter 601 issues with all Wells Fargo accounts, rendering the Quicken update for this bank useless. Please advise when this will be corrected. This is the only reason that I subscribe to the Quicken annual service. Thank you.
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    Same here. I went for 1 month dealing with no updates on Wells Fargo from the previous 501 issues, and after 40 min session with support got it fixed. That lasted 1 day before this new 601 issue began. I need to get my updates!
  • giaosuan
    giaosuan Member
    Hi, I have been getting error cc-601 with all Wells Fargo accounts since June 25. Today is June 28 and I still have the same error. Can't get my WF accounts updated. Please help.
  • CGates
    CGates Member
    :( This is not acceptable for a product that is supposed to be able to connect with financial institutions. It has been several days now that connections with Wells Fargo returns the CC-601 error. Today is June 28, 2021. I spoke with an online representative five days ago and was told that the problem is being worked on. Prior to that (a few days earlier) I noticed the problem was happening, but I went through the recommended steps to resolve (deactivate and re-link accounts), but with the same results. This must be given top priority or you are going to lose customers (like me). Please make an effort to give your community a daily update on the progress of fixing this issue.
  • driverjw
    driverjw Member ✭✭✭
    I am also getting the cc-601 error. Is this the entry to bookmark for resolution or should I be watching the other one?
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    edited June 29
    > @driverjw said:
    > I am also getting the cc-601 error. Is this the entry to bookmark for resolution or should I be watching the other one?

    They will tell you to watch the other one. Sometimes the agents will post that it's been resolved, and then say to let them know otherwise, but they make the post read-only - that's always good for CSAT (not!)

    Plus there's no daily updates on where the patch resolution is. Still trying to reproduce, testing, or haven't even gotten to it yet. An enterprise company would let you know that.
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    6/29/21 and no updates @ official thread https://community.quicken.com/discussion/7895528/updated-6-23-21-wells-fargo-returns-cc-601-ccscrape-119-or-ccscrape-100-error

    It's been since 5/17 when I started with the CC-501 errors prevented me from getting updates. Nearly a month later I resolved that after 40 minutes with a great support agent who stuck with it. The next day the 601 errors started occurring.

    Quicken - where are we with this? Is there an ETA on resolution? Plug & pray isn't working at this point.
  • Travelbug
    Travelbug Member
    I am having the same problem. I can not download any activity from my Wells Fargo Accounts. I run a business using Quicken. If this problem is not fixed soon I will need to find another program. I can see the problem has been going on for quite some time. Not Happy.
  • dmccombs
    dmccombs Member ✭✭
    Travelbug, I agree with you. The Quicken billpay has issues every motnh, and I now have almost every bill set up to pay through my bank. Now we have to deal with Quicken not updating Wells Fargo account info (which is my main bank). So now I cant use quicken to pay bills nor to update the account I really need to keep track of. Quicken isn't useful to me with all these problems. I plan to move all my billpay to my bank, and use another product to do account tracking. I won't pay Quicken for intermittent functionally.
  • kcf
    kcf Member
    @ official thread https://community.quicken.com/discussion/7895528/updated-6-23-21-wells-fargo-returns-cc-601-ccscrape-119-or-ccscrape-100-error

    This is ongoing for over a week with no anticipated date of resolution, updates basically say Quicken is trying to restore connection as quickly as possible. One member that posted here dealt with the cc-501 error for a month, only to encounter this. I would like to know how much if any progress you have made with Wells Fargo, why these types of errors seem to be frequent, and is quicken goin to compensate users for lost time on a product they purchased in good faith?
  • sdavis7042
    sdavis7042 Member ✭✭
    I am so frustrated with this. Wells Fargo is my main bank; if I can't download my transactions to Quicken what's the point?!
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    I hear you - I've been down since mid-May, with 1 day of it working between 501 and 601. Quicken obviously doesn't take it as serious as it is. If we were using Quicken as a reporting took or something passive, I could see it. But when your life, your creditors and those you're trying to transact with depend on the service we've been bamboozled with paying annual subscription fees for, it really does make one scratch their head. Can you imagine if your ISP was down this long, and you couldn't watch Friends reruns? Much more benign than not being able to pay bills!
  • olgapayne
    olgapayne Member ✭✭
    Same boat. I flat out asked if they would compensate us for time lost? At least they can extend our renewal date. I got total silence. I am paid up for 12 months, but am starting to think I should go look for alternatives
  • driverjw
    driverjw Member ✭✭✭
    I just went back an tried with direct connect and I was able to get my transactions. Has anyone else tried this?
  • TomG1
    TomG1 Member ✭✭
    I've just tried Direct Connect and am also encountering errors there: "Quicken is having trouble connecting to Wells Fargo Bank." and "Your financial management service is currently disabled. Please visit wellsfargo.com to restore access." I don't know what that second message means. I am able to access my accounts with no problem through my web browser. I thought I'd try this despite the fact that Wells Fargo charges a $3 monthly fee for Direct Connect. I have Direct Connect with American Express with no fee.
  • driverjw
    driverjw Member ✭✭✭
    Yes once you get that message there is a well fargo website that is shown that you need to go to. wellsfargo.com/FSMessage or something like that. Do you see that? Once I went through there and reauthorized I was able to get direct connect to work
  • TomG1
    TomG1 Member ✭✭
    I did go to that site and received a message that I was authorized. But I got the exact same error messages in Quicken.
  • driverjw
    driverjw Member ✭✭✭
    Ok i had to restart the direct connect process in quicken after I went through the wells fargo authorizatio thing
  • driverjw
    driverjw Member ✭✭✭
    One more thing for me. I did have a different wells fargo user account that I setup for direct connect that was different from the web connect one.
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    It just gets better and better....

    After my umpteenth deactivating and reactivating, correcting the screwup that Quicken changed the opening balance from 2009, as we as getting no current transaction updates since 5/14, I then attempt another update to see if I can updated transactions. I then get a new one! cc-800: It appears one or more account(s) at Wells Fargo have been deleted. This could happen if you have restored a backup file. You must add the account(s) to Quicken again. Select Fix it to resolve this error.

    Also, "A free update to Quicken is available for download" - this started yesterday, but it won't update and just keeps coming back with that.
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    I'm stuck at R33.24, and given the 3 patches already this month, I may do the Mondo and see if it gets better or worse, given no guidance from the Quickheads.
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    Well, the update took, but now I get the firewall alert from my security stack that Quicken doesn't use a valid digital signature for doing it's patches. Great.... Now I have to decide whether to allow it, given the risk of demise of security given the oversight, or...
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    well, nope, that did no good. So, I've gone from 501 to 601, to cc-800 telling me I have to delete the account and start over. Yeah, not going to happen. This absolutely sucks.
  • Russell G.
    Russell G. Member
    I have the same 601 error with my Wells Fargo accounts. It also seems that somewhere in this process the account balance on my Wells Fargo checking account is showing in my register in Quicken as 0. Has anyone else had the same problem? If so, do you know what data point changed to make the register balance go to 0. And relatedly, is there a fix to get the data back to being accurate even if I can't download new transactions until that 601 error issue is resolved?
  • TomG1
    TomG1 Member ✭✭
    I've had that exact problem. I happened to have made a backup just before doing the online update, so I was able to restore it to the correct balances. This is the only way that I know of doing this. Using even the web download gave me an incorrect balance. I have since deactivated online services in all Wells Fargo accounts. I've also created a test file with no other accounts to check the connection there, before proceeding with it in my real file.
  • Hokieinidaho
    Hokieinidaho Member ✭✭
    edited July 4
    > @Russell G. said:
    >> I have the same 601 error with my Wells Fargo accounts. It also seems that somewhere in this process the account balance on my Wells Fargo checking account is showing in my register in Quicken as 0. Has anyone else had the same problem? If so, do you know what data point changed to make the register balance go to 0. And relatedly, is there a fix to get the data back to being accurate even if I can't download new transactions until that 601 error issue is resolved?

    Yes, you have to go back to the first line item in the account and change the opening balance back to a figure that makes the ending balance correct. Quicken's really screwed the pooch on this one, and for SO LONG. Mine is completely deactivated now at cc-800. I have had to resort to complete manual entry and alternative bill payment means.
Sign In or Register to comment.