Memorized Payee list question

I have quicken set to automatically memorize payees. It looks like quicken memorized the same payee again IF I have a new transaction with a different category. For example, if I have a Walmart transaction and it is categorized as "groceries" one time and then "clothing" the next time it adds another "Walmart" option into the memorized payee list just because it has a different categorization.

Is there a workaround for this?

(I manually enter all my transactions - no downloads)

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited June 28
    Over in the Memorized Payee List click the "Options" button in the lower left corner and enable "Show locked status column in list."  Tick the "Lock" box next to the memorized payees that you want to remain static.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    You can also click Edit for the Memorized Payee (on the far right side of the List) where you can select the specific category, tag and memo you want used with each transaction for that Payee.  Or if you want you can leave those fields blank and then those fields will remain blank when a transaction is auto-filled.  You can also check the boxes for "Never auto-categorize this payee..." and "Lock and leave this payee unchanged..."  Locking the Memorized Payee like this only affects auto-fill.  You will still be able to manually edit these fields in the transactions themselves but those edits will not change the Memorized Payee.
    (QW Premier Subscription: R34.24 on Windows 10)
Sign In or Register to comment.