TRowe Price Workplace Retirement account transactions stopped downloading

Somewhere around mid June ('21) my TRowe workplace retirement account stopped downloading transactions. However my other TRowe personal IRA accounts continue to download transaction just fine. All accounts are connected under the same ID and have worked flawlessly for 2 years.

The "Last download on" date is correct and there are no errors. The update summary says account updated - 0 new transactions despite there actually being new transactions on the TRowe site.
I have already performed 'reset account' and have even deactivated online services, and reactivate online services. Reactivating online services showed placeholder transactions for the missing balances, but no actual transaction data for the missing period.
I have also spoken with TRowe support which has pointed me to Quicken for support, as from their perspective if the transactions are showing on their site, quicken is losing the info along the way.

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Private User

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with updating your account. I'm wondering here if we may need to try to deactivate and link it by having it be a new account. This is a bit different than the way you likely did it as when we link by adding a new account it'll give it a connection refresh that gives a better chance of getting it back up and running. I'll leave steps down below on how to do so.

     First we'll try deactivating all of the accounts for the affected FI. You can do so by following the article listed down below.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    https://help.quicken.com/pages/viewpage.action?pageId=3216277

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.

    Thanks,

    Quicken Francisco


  • Private User
    Private User Member
    Thank you for the suggestion and apologies for taking so long.

    I performed the following:

    In the online tab for the account, I deactivated online services.
    I then Activated Online services for the account. Upon receiving the dialog to match up accounts I chose Add Account. I now have a new 401k account in addition to my existing.
    The only items that 'downloaded' are placeholder transactions, corresponding to my total balances for each security held. Three placeholders for each security, presumably to account for the various funding types (eg. employer match, employer contribution, etc).

    I did not get any detailed transactions for the latest periods.

    One 'glitch' that i will mention simply because it falls in the same category. When I view the General tab of the account, near the bottom; the "Complete - Positions and transactions" radio box is selected. However if i click it again, I get a big old warning box about changing tracking methods. And in red, a warning about am i sure i want to switch.

    This could simply be a UI issue (not the first for quicken, sadly), or perhaps there is an issue with 401k accounts being locked in simple mode regardless of display value?

    I am still getting successful updated account messages, zero transactions downloaded.
  • Private User
    Private User Member
    Another update. I tried a followup, this time deactivating all the T.Rowe accounts, not just the problem child. Same results in the new account. Only placeholder transactions.
Sign In or Register to comment.