TRowe Price Workplace Retirement account transactions stopped downloading

Somewhere around mid June ('21) my TRowe workplace retirement account stopped downloading transactions. However my other TRowe personal IRA accounts continue to download transaction just fine. All accounts are connected under the same ID and have worked flawlessly for 2 years.

The "Last download on" date is correct and there are no errors. The update summary says account updated - 0 new transactions despite there actually being new transactions on the TRowe site.
I have already performed 'reset account' and have even deactivated online services, and reactivate online services. Reactivating online services showed placeholder transactions for the missing balances, but no actual transaction data for the missing period.
I have also spoken with TRowe support which has pointed me to Quicken for support, as from their perspective if the transactions are showing on their site, quicken is losing the info along the way.


  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Private User

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with updating your account. I'm wondering here if we may need to try to deactivate and link it by having it be a new account. This is a bit different than the way you likely did it as when we link by adding a new account it'll give it a connection refresh that gives a better chance of getting it back up and running. I'll leave steps down below on how to do so.

     First we'll try deactivating all of the accounts for the affected FI. You can do so by following the article listed down below.

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.


    Quicken Francisco

  • Private User
    Private User Member ✭✭
    Thank you for the suggestion and apologies for taking so long.

    I performed the following:

    In the online tab for the account, I deactivated online services.
    I then Activated Online services for the account. Upon receiving the dialog to match up accounts I chose Add Account. I now have a new 401k account in addition to my existing.
    The only items that 'downloaded' are placeholder transactions, corresponding to my total balances for each security held. Three placeholders for each security, presumably to account for the various funding types (eg. employer match, employer contribution, etc).

    I did not get any detailed transactions for the latest periods.

    One 'glitch' that i will mention simply because it falls in the same category. When I view the General tab of the account, near the bottom; the "Complete - Positions and transactions" radio box is selected. However if i click it again, I get a big old warning box about changing tracking methods. And in red, a warning about am i sure i want to switch.

    This could simply be a UI issue (not the first for quicken, sadly), or perhaps there is an issue with 401k accounts being locked in simple mode regardless of display value?

    I am still getting successful updated account messages, zero transactions downloaded.
  • Private User
    Private User Member ✭✭
    Another update. I tried a followup, this time deactivating all the T.Rowe accounts, not just the problem child. Same results in the new account. Only placeholder transactions.
  • Private User
    Private User Member ✭✭
  • CaptDAB
    CaptDAB Member ✭✭
    Same here. No transactions downloading for T.Rowe Price 401(k) since June.
  • Private User
    Private User Member ✭✭
    Just to add, I’ve now gone so far as to create an entirely new quicken FILE, added one account (TRowe retirement) and it also only performs the initial download with placeholder transactions, but after that says 1 account updated, 0 transactions. I do have a ticket open with TRowe as well. But as expected they point to Quicken.
  • LNishimoto
    LNishimoto Member
    I have the same issue and have both re=set the account and deactivated and reactivated several times and re-booted my laptop. It is definitely an issue on the Quicken side and only this account at trowe price is having issues. Please get a fix. almost 3 months now without a fix.
  • magman13
    magman13 Member
    I also have the same problem with downloading from TRowe Price. Transactions stopped downloading in June. Also tried resetting the account with no luck. Like everyone else, looking for a fix to get this working again. Hopefully, we can get some support on this.
  • Mr Bojangles
    Mr Bojangles Member ✭✭
    I just got left chat with Quicken support, they claimed that they don't control what gets sent, meaning that the problem is with TRowe Price since the connection is successful.

    I opened a ticket with Trowe support a couple of weeks ago, they made me go through the same troubleshooting steps as outlined here, and I sent them a connection transaction log file. No response yet. Others need to contact TRowe to get this escalated.
  • This is a problem that started with the 34.24 upgrade, some bad code got introduced that says TRowe won't accept a password over 10 characters. Still an issue in 35.31 (upgraded today and tested). I had several prior posts that appear to have been deleted from the board.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    This is a problem that started with the 34.24 upgrade, some bad code got introduced that says TRowe won't accept a password over 10 characters. Still an issue in 35.31 (upgraded today and tested). I had several prior posts that appear to have been deleted from the board.
    What is acceptable for a password for Direct Connect accounts should come directly from the financial institution and can be viewed in the OFX data (Help -> Log Files -> OFX Log).

    Here is an example from Vanguard:

    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website:
  • @Chris_QPW - never one to shy away from a challenge, :smile: i changed my password down to 8 characters and still have the problem where detail does not download. It took about 10 minutes for the pwd change to reflect down to quicken (I could log into the website with my new password, but quicken said "bad pwd").

    It's tough to say where this problem lies; there was a pretty significant web site update on TROWE and a Quicken software update as well. My memory and gut tells me its the latter as i seem to recall getting detail downloaded even after the website update. But as a quicken user since about 1990 it's possible my memory is getting the better of me :wink:

    The problem with all of this is neither party will actually own the problem of fixing the issue. All it takes is someone from trowe to get on the horn with quicken to test, or someone from quicken to call trowe and say hey we have some reported download issues... Both sides keep punting it.
  • so an update on this - Today Sept 21, 2021 all my transactions magically started downloading from the previous last date to today (so about 3 months worth). It did not work yesterday the 20th.

    I will note that this morning i ran a validate and repair. I don't think this resolved the problem as this isn't my first rodeo and I've validated and repaired at least 6 times since this problem started, but i think there also was a recent software patch, so maybe something changed in the validate process.

    I would suggest trying to download transactions from TRowe again. if it doesn't work, make sure you update to the latest software, perform a backup, and do a validate and repair, then try again.

    But as of now my problem appears to be FIXED (magically) :smiley:
  • CaptDAB
    CaptDAB Member ✭✭
    TRowe transactions downloaded today for me as well. Fingers crossed!
  • FYI, they did indeed fix it. I got a call from T Rowe tech support because I had an open ticket on this, the message said they implemented a fix around midnight.
This discussion has been closed.