One-time Sync to Cloud Process Occurs on Every OSU

This discussion was created from comments split from: One Update Taking a long Time to Update.


  • Mitchell Mackler
    Mitchell Mackler Member, Windows Beta Beta
    I am finding that with every One Step Update, it does this supposedly-one-time special sync to the cloud. It takes long enough for you to follow along with a 0%-100% progress meter. Problem is, this "one-time" process occurs with each and every OSU.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Mitchell Mackler,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • JRM77
    JRM77 Member
    Im having this issue to on my computer running the quicken program; i've tried to stop the sync with the one step update but it still does it and it freezes at 96% to basically crash the program.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Hello @JRM77

    Thank you for the update. I'm wondering here if it may be the mobile sync that's causing the program to freeze at the end of your OSU. To find out one thing we can try here is to disable the cloud sync. To do this you'll want to go across the top to edit > preferences > mobile & web > sync off. 

    Once the Sync is turned off try again to see if you're able to update your OSU. Once you get the chance please let us know and we'll see what steps we can take next.

    Quicken Francisco
  • I too have been having the "one-time synch" every time I try to download updated transactions. Will try solution suggested above. Aside from this most of my accounts have not downloaded updates since June 5. Hoping this will help. Has my records all out of whack. Most frustrating.
  • LFrederich
    LFrederich Member ✭✭
    I have also been having the problem with the one step update. I just tried the signing out and signing back in. There are balances in my account list on the left, but none of my ledgers have any data at all! I have been having trouble for a couple of months. One time, I had to restore from a backup then all these random transactions from years past needed to be accepted or reconciled - they were mostly dups. Took me four hours. My file goes back to 1991 when I used the DOS version of Quicken. This is beyond frustrating. I have a ton of backups on my hard drive and external drives and then there's the lovely cloud. Any suggestions on how to proceed from here? I mean, should I try to restore from my last backup.