Express Web Connect for Wells Fargo isn't Downloading Transactions

When I do the typical process of choosing the "Downloaded Transactions" tab within my account and then choose "Update Transactions" it brings up the typical pop-up window to launch the update process to download our banking transactions. It seems to complete normally with no errors and provides a pop-up saying transaction download complete but no transactions were actually downloaded. Anyone else having this problem and have suggestions? I did a quicken update to be sure I had the latest version but not working. :( :(

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @ISUMaddog,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To clarify; do you receive the same result described above when running a One Step Update also (Tools > One Step Update), or only when updating from within the account register? If the results are different when running a One Step Update; could you please describe what happens (please include any error codes and/or messages you may receive, if any)?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • ISUMaddog
    ISUMaddog Member
    Yes I also tried the Tools->One Step Update option and same result. It doesn’t give any error message, simply states transactions have been downloaded but then shows 0 downloaded.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @ISUMaddog

    Thank for for letting us know you're having issues. We are currently having issues with Wells Fargo that may be affecting you as well. While you're not getting the same error I would recommend following the post down below for more information and any updates as well. 

    https://community.quicken.com/discussion/7896730/new-7-21-21-error-cc-601-or-ccscrape-101-with-wells-fargo#latest

    Thanks,
    Quicken Francisco
Sign In or Register to comment.