How do I import downloaded qfx files into an account?

In the past I could download transactions from my bank in qfx format and import them into an account. I haven't down it for a number of months and now all that happens is that a window appears "preparing to import etc" and then nothing happens. What's different? I have Quicken Deluxe 6.2.2

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @Ed Merrin,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist you further. 

    First, could you please provide the name of the financial institution you are downloading and importing a qfx file from? Also, could you please open the register for the account in question and navigate to Settings (on the bottom-right) > Downloads, and tell us which Connection Type it shows is currently set up?

    Please check back and let us know! Thank you.
    -Quicken Anja

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello @Ed Merrin,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist you further. 

    First, could you please provide the name of the financial institution you are downloading and importing a qfx file from? Also, could you please open the register for the account in question and navigate to Settings (on the bottom-right) > Downloads, and tell us which Connection Type it shows is currently set up?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • Ed Merrin
    Ed Merrin Member
    Oops. My bad. Turns out the import actually worked fine. I had failed to change the transaction due range so the new transactions didn't show up! Sorry for the trouble.
  • Ed Merrin
    Ed Merrin Member
    sorry for the typo. That's transaction date range, not due range.
This discussion has been closed.