Issues Downloading Transactions - Online Balance Shows as Correct

I am having issues getting transactions for my accounts to download. I have accounts with CapOne 360 and Wells Fargo. All accounts are setup with Express Web Connect.

I have reset the accounts, and deactivated/reactivated. I did get a couple of transactions, but about 5 days worth are missing. The weird part is that the "Online Balance" amount shown in Quicken is correct.

Help?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Alan Langley,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • Alan Langley
    Alan Langley Member ✭✭
    Well, it downloaded a bunch of transactions, but the total for the CapOne 360 account still doesn't match. The issue for Wells Fargo has been solved.
  • jhansen
    jhansen Member ✭✭
    > @Alan Langley said:
    > Well, it downloaded a bunch of transactions, but the total for the CapOne 360 account still doesn't match. The issue for Wells Fargo has been solved.

    I am having similar issues in that my balances are not updating correctly with OSU, I have a separate thread on this topic, but sounds similar. Seems like a bug associated with the last release.
    Quicken Deluxe - Subscription - Windows 11 Pro - user since 1993
  • Alan Langley
    Alan Langley Member ✭✭
    Looks to me that somehow a very old transaction is incorrect somewhere after I reconnected the account. I went back thru 3 months of transactions and they are all correct, but the balance is wrong in the register, but it is still showing the online balance correctly. I may just reconcile and do a correction. Can't turn out any worse.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @""Alan Langley" ,

    Are you entering your transactions manually and downloading the transactions to clear the transactions entered?
    thecreator - User of Quicken Subscription R42.21  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19044.1826                   
                       Windows 10 Pro 64-Bit Build 19045.1865 Release Preview Channel. Lost Win 11.
                      also  Windows 10 Pro 64-Bit Build 19044.1826 .
    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1