Wells Fargo - forgets name and password

larryg
larryg Member
Every single day I cannot download data from Wells Fargo - Quicken gives me an invalid credentials, ccscrape:103 error. I have to reset the connection and enter my name and password, and then it works.... until the next day, when it says my credentials are invalid, and I need to repeat the process.

Answers

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @larryg

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. Since this is a reoccurring issue I would highly recommend checking your keychain. While you may have changed/updated your credentials in Quicken your keychain may have retained the previous credentials. 

    Hope this helps. Please let us know if you have any questions or concerns. 

    -Quicken Paloma 
  • larryg
    larryg Member
    Thank you, but it is not a problem with my keychain. In fact, when I reset the password I let it load from my keychain instead of retyping it, and then it works For the rest of the day. However, when I am down my transactions the next day I get the error message. This happens every single day.
  • larryg
    larryg Member
    Also, when I click "resolve" in the error window and re-enter my name and password, it tries to reconnect to the account but then says "Can't setup Wells Fargo Bank." I need to go into the settings for that account and completely disconnect and reconnect the account for it to work.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @larryg,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding error code 103.

    I hope this helps!
    -Quicken Anja
This discussion has been closed.