What happened to the Portfolio icon on the toolbar?

I have always had a "Portfolio" icon on the toolbar that took me directly to my portfolio view. After I removed the "Backup" icon due to the recent change to its function, my "Portfolio" icon is now missing. I have tried to edit the toolbar to add the portfolio view back to the toolbar but cannot find anything in the list of items to add the portfolio view to the toolbar. I now have to the view by selecting the Investing -> Portfolio tabs. Why take away useful shortcuts on the toolbar?
Tagged:

Best Answer

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Answer ✓
    You will need to change your view setting to Classic Menus. This opens Quicken to all the view options.


    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 21H2

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    When you go into Customize Toolbar, look for a little checkbox with text Show all toolbar choices. Make sure there's a checkmark in the box.
    You should now have a much longer list of toolbar choices, with several "Go to Investing ..." options.
  • John Wagner
    John Wagner Member ✭✭
    Thanks! I should have mentioned I was already looking at the long list. The short list has almost nothing in it. That said, I do not see several "Go to Investing ..." options. I sense I must be doing something wrong, but I just can't find anything that remotely resembles what I am looking for.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2021
    I've always just pressed Ctrl + U.

    Either of these should be equivalent:


  • John Wagner
    John Wagner Member ✭✭
    Wow! How do you have all those "Go to..." choices? I have nothing like that.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Answer ✓
    You will need to change your view setting to Classic Menus. This opens Quicken to all the view options.


    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 21H2
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Wow! How do you have all those "Go to..." choices? I have nothing like that.

    What version, edition level (Starter, Deluxe, etc.) and release (R xx.xx) of Quicken are you using?  
    US, Canadian or other country version?
    Click Help / About Quicken to get this information.
      


  • John Wagner
    John Wagner Member ✭✭
    > @GeoffG said:
    > You will need to change your view setting to Classic Menus. This opens Quicken to all the view options.

    Thank you, so much!!! That was it. 😊
    Don’t know how that got set to "Standard Menus (recommended)" LOL

    Thank you all for your help.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    That's an issue I've had for sometime that confuses newish users. It really should be called Advanced, not Classic. 
    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 21H2
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    GeoffG said:
    That's an issue I've had for sometime that confuses newish users. It really should be called Advanced, not Classic. 
    While they're at it, they should rename Standard to Simple.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Sherlock said:
    GeoffG said:
    That's an issue I've had for sometime that confuses newish users. It really should be called Advanced, not Classic. 
    While they're at it, they should rename Standard to Simple.
    I personally don't think that, at least originally, the intent was Advanced/Simple. 

    The point was to remove that very long system menu in favor of the tabs.

    But what seems to have happened is that they didn't implement everything on those tabs or anticipate that there would be such a big resistance to removing it.  So they left it in and allowed for toggling in between.

    These days I think almost everything that is on the "Classic Menus" is somewhere else on the tabs and such.  The emergency records program that they have been trying to kill for years is probably about the only exception.

    BTW as a side note "Mobile & Web" shouldn't be on the "Standard Menus", it has its own tab.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • > @GeoffG said:
    > You will need to change your view setting to Classic Menus. This opens Quicken to all the view options.

    That's not exactly correct. I found that you also have to go to the View->Tabs to Show and activate the investment tab. If this is not selected, then the portfolio items do not show up in the toolbar list.