AIG Not working at all (Windows)

ianschneid
ianschneid Member ✭✭
I wasn't able to download transactions, so I deleted the online access and tried to reestablish it. Now, for the past week or so, when I try to set up online access to my account, I get "Sorry we encountered an error (It's not your fault)." And additional message from AIG is "General Error". When I go online directly to the website - I get on fine.????

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello All,

    Thank you for taking the time to reach out to the Community and report this issue.

    We request that you please contact Quicken Support directly for further assistance so our support agents can collect your log files in order to open an investigation and file an escalation. The more log files we are able to collect, the better! 

    Thank you.
    -Quicken Anja

Answers

  • cpiemonti
    cpiemonti Member
    Same here. All my AIG accounts stop working. They usually work during business hours, but this week, I tried the same as @ianshned did and failed any attempt. When going directly to the institution website (https://www.aigrs.com/) I can log in and see my accounts w/o any issues. I tried to establish a Direct Connect as 'AIG Retirement Services - VALIC', but after typing credentials, I also get a 'General Error' on every attempt. Please help.
  • JH61
    JH61 Member
    Same problem all this week!!!
  • Alan Bernstein
    Alan Bernstein Member ✭✭
    Same here...... AIG says it is a Quicken issue
  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Hello All,

    Thank you for taking the time to reach out to the Community and report this issue.

    We request that you please contact Quicken Support directly for further assistance so our support agents can collect your log files in order to open an investigation and file an escalation. The more log files we are able to collect, the better! 

    Thank you.
    -Quicken Anja
  • g_peep
    g_peep Member
    All our AIG/VALIC Retirement Services accounts stopped updating, right after Quicken for Windows updated. I will check with Quicken Support but I am glad to know there are others with the exact error. I tried to establish a Direct Connect as 'AIG Retirement Services - VALIC', but after typing credentials, I get a 'General Error' on every attempt. Web connections to the VALIC AIG site work just fine. Quicken Windows R35.26 [Build 27.1.35.26]. I will guess it is a Quicken/clearing house issue.
  • dpjeter
    dpjeter Member
    AIG not working for me also!!! Need a fix now.
  • BioTeachAB
    BioTeachAB Member
    I am having this same issue. Would really like this to be resolved.
  • EmKay
    EmKay Member ✭✭✭
    I'm actually afraid to try to update from AIG/Valic, now.  It almost seems like Quicken logins are being sent incorrectly, resulting in my online access being locked.  So I reset my Valic password, enter it into the Quicken vault, log directly into Valic and it works, download using quicken and it fails, log directly into Valic and my password is messed up and I can't log in, anymore.

    This is not the exact issue in the OP's report, but is anyone else seeing behavior like this?
  • JH61
    JH61 Member
    AIG won't download again this morning after update Sigh!
  • EmKay
    EmKay Member ✭✭✭
    I contacted AIG/Valic, and they were kind enough to call me and tell me that they're aware.  They didn't indicate if it was a problem on their side or Quicken's, but did mention that it seemed to start with a recent update of Quicken.  Told me I'd hear back within 10 business days so, until now, I won't be downloading into Quicken from AIG/Valic.

    Personally, not really knowing how these systems work, it "feels" like Quicken is somehow sending corrupted data when it logs into my account, thus making AIG/Valic think there have been invalid login attempts and locking me out.
This discussion has been closed.