Unable to Reactivate Capital One Account

Comments

  • I am getting the same error on Capital One and I'm running 35.25 too. I've tried deactivating the accounts, but now when I try to reactivate, it's in the endless loop between logging in with Capital One and saving the User and PW in the vault. It's been happening since the 27th. Is there something I can try?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @WoodBuilder,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja