OL-297-A Error for Chase and Vanguard

Having problems connecting to Chase and Vanguard today. Its been a while since I tried to download any transaction, so not sure if anyone else is having this issue. Using Quicken for Window, Version R35.31, Build I was able to download transactions from Citibank without any problems. Chase and Vanguard were setup with Direct Connect, and Citibank is Express Web Connect. I changed Chase to Express Web Connect, and it seems like its working. Something wrong with Direct Connect?


  • Hello @OpusKrokus,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding error OL-297.

    I hope this helps!
    -Quicken Anja
  • Thank you Anja! An unchecked TLS 1.2 was the culprit. All is working now.
  • Thanks for the update! Glad to hear that worked for you. :)
    -Quicken Anja
This discussion has been closed.