Account Status update is wrong when updating all accounts. (Q Mac)

The update list will popup while the update is still processing, then popup, again, when it is through processing. None of the account statuses on the popup are correct (example, my most active account consistently shows 0 updates) although the accounts have actually downloaded the data and indicate so by showing a blue bubble beside the account name.

Version 6.33 (Build 603-41049-100) MAC OS 10-15-7

Answers

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @joeybluski

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. Since there is no specific error code, I would recommend resetting the cloud data. 

    To reset your cloud data select Help >Options key >Troubleshooting >Reset cloud data. 

    Please attempt the steps above, let us know the result, and if you come across any error codes/messages.

    -Quicken Paloma 
  • Thank you, Paloma. I amunable to attempt the steps. I click Help, hold down the options key and never see "Troubleshooting".
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @joeybluski  The instructions from @Quicken Paloma were for Quicken Windows. In Quicken Mac, go to Preferences > Connected Services, and there you will find the button to reset your cloud data. 
    Quicken Mac Subscription • Quicken user since 1993
  • Paloma gave correct instructions, this is on a Mac; they just didn’t work or I misunderstood them
  • Oops, misread prior message
  • Used the MAC instructions twice; when uploading all accounts I still get errors in the display by bank/cc company name. The only thing that is correct is the left hand display of accounts, if something has changed, there is a dot by the account name, but the display is useless. It will tell me 0 activity in an account when I look at the account and there are multiple activities. It will also show activity in an account when there is none. Any other ideas?
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @joeybluski

    Thank you for your response, although I apologize this issue is still persisting. To obtain a better understanding and take a further look could you provide a screenshot?

    For instructions on attaching a screenshot click here. Please note that you may need to drag the image file into the response box. 

    -Quicken Paloma 
  • Check on screenshot Charles Schwab Checking Acct (3rd from bottom) says no transactions. But the account behind the notification box you can see the bubbles that indicate two new transactions. There are other errors, but this is the most obvious.
  • lhossus
    lhossus SuperUser ✭✭✭✭✭
    Joey, @Quicken Paloma

    There is a longstanding problem with the Account Display for those accounts connected via Quicken Connect. I have not seen it acknowledged by Quicken support.

    The problem is that for accounts that have no new transactions during a session, the "new transactions downloaded" value is not updated to show "0" new transactions. Instead the value that was reported during the previous session is retained.

    @joeybluski:
    1) Does the above help to explain what you are seeing?

    2) Can you confirm that the accounts that you are observing with these problems are in fact using Quicken Connect (and not Direct Connect or Web Connect)?

    I know this does not explain everything, but if you can answer these questions, maybe we can proceed to dig deeper. I have some ideas but don't want to go forward until I have a clearer picture.
    Quicken Mac Subscription
    macOS Monterey 12.4 on MacBook Pro 13" M1
This discussion has been closed.