Connection Error FidelityNet Benefits

nothingclever
nothingclever Member ✭✭
I am unable to connect to Fidelity Net Benefits today. Keep getting an error Can't setup 'Fidelity Netbenefits' and OK (DISCOVERED_ACCOUNTS_READY_FOR_USER).

I have tried to create a new test file and it's having the same issue. Any idea how I could resolve this? Thanks

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @nothingclever,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To clarify; are you trying to establish a connection for an account that has already been set up in Quicken, or are you trying to add a new account to Quicken? Also, aside from the error message that you are receiving, do you also happen to receive any specific numeral error code(s) associated with the message that you could provide us with here, please?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • nothingclever
    nothingclever Member ✭✭
    I was able to figure it out, it's Fidelity Net Benefits 401K.com website, as opposed to the other Fidelity NetBenefits website.
  • PatchyFog
    PatchyFog Member
    Mmm. I am having the same problem (Mac). But if I switch to the 401K.com site, it asks for a PIN not a password -- AFAIK there is no PIN on these accounts, and if I put in the password instead o the PIN the credentials are rejected.
  • PatchyFog
    PatchyFog Member
    Found a fix for me. Also had to use the 401K.com variant, AND the password must be less that 20 characters AND (I suspect, but have not verified) it can't contain much in the way of special characters (I used a 1Password "human" password -- like "train-ketchup-elmer"
  • PatchyFog
    PatchyFog Member
    To be clear, you DO put the password in the "PIN" field.