Investment Account Lot Matching Not Showing

jhb040600486
jhb040600486 Member
edited October 5 in Investing (Windows)
I created a Coinbase account manually to track my crypto trades. When I sell a position, Quicken does not let me manually match the lot like it does for my online accounts. How can I do a manual match for tax optimization?

Best Answer

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited October 5
    I have a manual Coinbase account and Quicken does provide the ability to specify lots:

    I have my crypto currencies set up as Type: Other but I wouldn't think it would be any different if I had them as Stock or any other Type. 
  • jhb040600486
    jhb040600486 Member
    I manually created the type "crypto" vs "other". Not sure if this is driving the issue...
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Edit the Type to one of the standard types like "Other" and see if that changes anything, after re-starting Quicken.
  • jhb040600486
    jhb040600486 Member
    Nope - did not work.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Are you clicking the "Specify lots" button on the Sold transaction (see Tom's picture)?  When dealing with downloaded transactions a popup asks about the lot specification.  With a manual transaction, you have to see and act on the lot specification.     
  • jhb040600486
    jhb040600486 Member
    I'm not getting the "specify Lots" option at all as I do with all my other online brokerage accts... None of these are downloaded transactions but manual ones and there is no option for specifying lots.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @jhb040600486

    Is there any chance that you had either set-up the account as "Simple Investing -positions only" or converted it to "Simple Investing -positions only" and then changed it back to "Complete - Positions and Transactions"?

    If so, that could be causing you not to be able to select lots.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • jhb040600486
    jhb040600486 Member
    I did not set up the account as "simple investing - positions only"
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    In Edit > Preferences > Downloaded transactions there is an option to assign the lots automatically, either FIFO or LIFO. I realize you are entering these transactions manually, but perhaps this setting is affecting what you see.
    QWin Premier subscription
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    "I'm not getting the "specify Lots" option at all as I do with all my other online brokerage accts"
    Just to make absolutely sure that we're not talking past one another...
    This is a MANUAL Account not an "online brokerage acct" so they do act somewhat differently when it comes to a sale, but your statement here suggests that you expect a manual account should behave exactly the same when it comes to a sale, i.e., a popup should appear requesting lot info.
    You're absolutely certain that the Specify Lots button isn't there when you enter a manual sale?
    Everything suggests that that button should be there.  In a test file I set up a new security - CRYPTO - and gave it a custom Type of "crypto", and then added several lots, followed by a sale.  That button was there on the sale transaction so the Type isn't causing your problem.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @jhb040600486

    So, the only way that I can make the "Specify Lots" button NOT to appear, is if I sell the entire position or sell more shares than the entire position in Quicken.  Are you sure that the share balance in the account is correct?  Are you selling the entire position?

    Reaching for straws here...

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • jhb040600486
    jhb040600486 Member
    I am selling only a partial position and have tested several variations at different price points. Never get a "specify lot" option or button.
  • jhb040600486
    jhb040600486 Member
    Accepted Answer
    I fixed it. Thaniks all
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    How did you fix it, so we can help others if this comes up again?
    QWin Premier subscription
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    I fixed it. Thaniks all
    Come on now.  Share!  What fixed it?  What did we miss?  What did you miss?  
    The idea of this community is to help others.  Sharing your fix can only help that process.