Trouble connecting to Merrill Lynch

For the past 2 days, I have been unable to connect to my Merrill Lynch investment account. I receive an error message that says Quicken is unable to connect to the server.  I have reset the account login settings and I have contacted both Merrill and Quicken support with no solution other than wait and see if the problem resolves itself. Is anyone else experiencing this issue, or does anyone have advice as to how I should proceed. Thanks

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jlgg,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Aside from the error message that you are receiving, does there also happen to be any specific numeral error code(s) associated with the message that you could provide us with here, please?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • jlgg
    jlgg Member ✭✭✭
    Thanks for responding Anja.  No error code.  This is the error that I am receiving when I try to reset the account.



  • jlgg
    jlgg Member ✭✭✭
    I was  just able to reset my Merrill Lynch account. I was doing the exact same thing I did many times before, but for whatever reason, this time it worked. The connection succeeded, and the account shows in the "Account Status" window as connected.

    However as soon as I click on the accounts update wheel in the upper left corner of the sidebar, the connection fails again with this message. If I try to reset the account again, I get the message in the screen shot I posted earlier.  

    This is very strange.  As I said before, this problem only began yesterday. I am still able to login to the Merrill web site using the same credentials as I have been using to connect in Quicken for the past year.

    Onling phone support was unable to help. Told me to wait 24 hours and call them back




  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update and for providing additional information.

    For now, I would agree with Quicken Support's advice and waiting 24 hours first. However, should this problem still continue to persist after 24 hours have passed, then next, if you haven't already, I suggest that you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Conneced Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taken back to your data file after signing in
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
This discussion has been closed.