Unable to Install Update

System Member admin


  • critter
    critter Member ✭✭
    I have version 34.16. Tried installing the update when opened Quicken. Every time get "Process cannot acces the file'C\ProgramData\Quicken\Inet\Common\Patch\QuickenPath\w4916\base\RPMMigration\<MigrationTool.exe" because it is being used by another process." Tried numerous times over weeks same message with different path like w2389, w8338, w1396, w2504. Never had problems installing updates until now. Help appreciated.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @critter,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you try downloading and installing the latest version through this support article and see if that helps.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.