2 longstanding issues with reports: printing and exporting to Excel - part deux

EmKay
EmKay Member ✭✭✭
See my previous (closed, but not resolved) post here:  https://community.quicken.com/discussion/7887463/2-longstanding-issues-with-reports-printing-and-exporting-to-excel

Still trying to get both of these to work the way modern software should, I stumbled on this article that pointed me to compatibility settings that I had tried before, but that now make some difference:  https://www.quicken.com/support/troubleshooting-printing-problems

Unfortunately, the new settings make many parts of the Quicken screen unreadable.   As a long-time (REALLY long-time) user of Quicken, I prefer the "classic" menus.  They are only partly visible, with the compatibility setting for DPI handling changed.  The toolbar cannot be seen at all.

Report previews are better - but why do I have to manually adjust column widths EVERY time I run a report?  Why doesn't Quicken know to make at least some of the lines of my report fully readable, on first view?  When I first run a report, none of the columns are fully visible, and there's no double-click to reset the widths correctly (as in Excel).

Here's another issue that maybe I'm just handling wrong:  If I set the report, with my widened columns, to print 1 page wide by xx long, the print will be tiny - because the header's page # and date print out to the edge of the paper, but the columns do not.   (Adjusting margins does not help.)  So I'm forced to try to manually find the size of each column that will best fit my page, and will show the most complete data for each column possible.  This is ridiculous.

My issues with exporting to Excel (from my first post) also remain - split transactions are not handled in any way that is useful.

Though I appreciate feedback from my fellow users, that's gotten me nowhere with these issues in the past.  I'm really hoping to hear back from Quicken product support/development, on these issues.
Tagged:

Comments

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @EmKay

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your program. To start off here looking at the issues you're experiencing with excel splits, the best option would still be to vote on the community post that Jim_Harman has linked. I'll leave the link down below.

    https://community.quicken.com/discussion/comment/20064113

    With your other issue you're experiencing could I get the details of how exactly to replicate it? If I'm able to reproduce it and it's not as intended I might be able to see if it's a bug that I can report or if it's something we might also need to submit an idea for.

    Once you get the chance let me know more about the issue and I'll take a look.

    Thanks,

    Quicken Francisco


  • EmKay
    EmKay Member ✭✭✭

    Hello @EmKay

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your program. To start off here looking at the issues you're experiencing with excel splits, the best option would still be to vote on the community post that Jim_Harman has linked. I'll leave the link down below.

    https://community.quicken.com/discussion/comment/20064113

    I have already commented in that thread that the workarounds are really not a solution to this problem.  They require additional work on my part every time I run a report.  I do not know how to "vote" on having Quicken truly resolve this issue - please advise.

    With your other issue you're experiencing could I get the details of how exactly to replicate it? If I'm able to reproduce it and it's not as intended I might be able to see if it's a bug that I can report or if it's something we might also need to submit an idea for.

    Once you get the chance let me know more about the issue and I'll take a look.

    Thanks,

    Quicken Francisco

    Reports > Banking > Transaction > Print > Fit to 1 page wide by whatever > Preview. 

    Please let me know what you see when you do that.

    Thanks

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    EmKay said:

    Hello @EmKay

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your program. To start off here looking at the issues you're experiencing with excel splits, the best option would still be to vote on the community post that Jim_Harman has linked. I'll leave the link down below.

    https://community.quicken.com/discussion/comment/20064113

    I have already commented in that thread that the workarounds are really not a solution to this problem.  They require additional work on my part every time I run a report.  I do not know how to "vote" on having Quicken truly resolve this issue - please advise.

    With your other issue you're experiencing could I get the details of how exactly to replicate it? If I'm able to reproduce it and it's not as intended I might be able to see if it's a bug that I can report or if it's something we might also need to submit an idea for.

    Once you get the chance let me know more about the issue and I'll take a look.

    Thanks,

    Quicken Francisco

    Reports > Banking > Transaction > Print > Fit to 1 page wide by whatever > Preview. 

    Please let me know what you see when you do that.

    Thanks

    To vote on that other thread select this:


    And note the workarounds are suggested for, just that to workaround the problem until Quicken Inc fixes it.  The number of votes help them decide what to do first.

    On the second problem I noticed that I had to select Quicken PDF Printer on NUL: to get the "Fit to:" selection to be enabled.  It was enabled for my printer or any other "file driver" like the Windows PDF file driver.

    And when I play with it I find it sort of strange of what it does.  If you leave it at the original number for "page(s) tall" it is fine, but it is when change it to a low number that it gets condensed where you can't see it.  But what it seems to be doing is just changing the the Adjust to percentage.

    Example:




    I selected help on this, but there was no reference to what this setting does.  Given that it just another way to set the Adjust to:  to a given percentage I'm not sure this is a bug.  You are basically telling it to shrink the text to 10% of it sized so that more lines will fit on a page.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/