Wells Fargo downloading failure as of 8 Oct 21

Mac OS 11.6, Quicken Pernier v 6.4.2 build 604.41752.100 - several days of well fargo not downloading activities to account. Error is Specific account cannot be found. Credential are correct (log on information). Just restarted Mac after a vacation. All other accounts downloading fine. Any recommended fixes? others with same problem?

Comments

  • Hello @Kenneth L Kaylor, 

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. To better assist you I need more information. For instance, what connection method are you using? Is this occurring in a backup file? Do you have this occurring with one or multiple accounts?

    To check the connection method select the account in question, then Settings >Downloads

    Once more information is provided we can move forward with diagnosing/troubleshooting this issue as needed. 

    -Quicken Paloma 
  • So it is a 2003 error specified account cannot be found - it is for all of my WF accounts x 3 - two checking and one Visa card. Download method is Direct connect
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Kenneth L Kaylor,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review the error-specific guidance regarding error 2003 found in this support article.

    Also, please be aware that we do currently have an open escalation ticket with our service provider for issues that have been reported for Wells Fargo Bank. Although the error codes are different, it is possibly related. While the investigation remains ongoing, please, refer to this open Community Alert for updates. 

    I apologize for any inconvenience this may cause! Thank you.
    -Quicken Anja
  • I retried to download the WF accounts only. It was quite confusing - I did get to download the data between 8 -12 oct which was the data I was missing but immediately Quicken account status window showed the 2003 error. This cannot be correct as somehow quicken got to the accounts and down loaded the data but ....
  • Quicken Anja
    Quicken Anja Moderator mod
    edited October 14
    Thanks for the update and additional information.

    Next, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you save a backup of your data file first (just in case). Then, please follow the instructions provided below.
    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taken back to your data file after signing in
    Once that is done, see if the error still persists.

    Let us know how it goes!
    -Quicken Anja
  • Per your 2003 error letter I contacted WF. Per WF Quicken Support instruction I closed and restarted Quicken. No change. I then selected my WF Checking account window, clicked settings, chose download tab, disconnected account, closed out Quicken, reset connection to direct connect and reentered user and password. Still no connection. We then went to WF website and manually downloaded transactions for my two WF checking accounts. Then uploaded the resulting files to Quicken this removed the yellow connection marker for the two accounts. Try to do and update of all account this am and the 2003 error returned so not a fix for the problem. Just tried your suggestion as well with no change in download status.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update and for providing additional information.

    Next, I suggest deactivating the account(s) experiencing this error, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and the Updated: " section displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Let us know how it goes!
    -Quicken Anja