Quicken not responding windows rendering stuck in loop

I have a hi res 4k monitor, quicken looks fine. I am periodically getting stuck where quicken goes to display an account ledger and suddenly the windows goes into a continuous render loop where it rendered in normal size and then in full screen mode then in normal mode then in full screen mode the continues until I end the program from task manager. I have followed several articles about compatibility modes, hardware rendering, ect. Nothing seems to fix this.

The only work around I have so far is trying to move around the application until I can render that account page without the issue happening and once I get it to work, it is find for a few more days.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @prubin,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    For clarification; Did this issue recently surface, or has it always done this since you first installed Quicken? Also, are you noticing any particular pattern as to when this happens such as selecting a specific view or account?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • prubin
    prubin Member
    The first time I noticed the problem was about 6 months ago. It seems to be tied to the account I was trying to work on. I tried verifying the file, archiving off old data, yesterday I tried seeing if it had something to do with single line register vs double line register. I have reinstalled a couple time and that seems to fix it for a few weeks.
  • Hello @prubin

    Thank you for your response and the additional details. We are glad that you were able to resolve your issue. Please keep us updated, should you come across any errors or have questions/concerns. 

    -Quicken Paloma