Chase Quicken for Mac - Server communication error

I installed the latest update for mac this morning. Now I get a server communication error. AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:internal.api). Any idea what is wrong?

Answers

  • Hello @erictride

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. To better assist you could you let us know what instance you are using for Chase (please see reference below)? Also, what connection method are you using? 



    Please provide more information so that we may move forward in diagnosing the issue at hand. 

    -Quicken Paloma 
  • Walther
    Walther Member
    I am also having this issue with Chase on my account and my son on his Chase private client. Started right after the update on or about October 11th. Everything was smooth prior to that date. One account with another financial institution still works with no issue. All 11 others receive the error message about the Quicken servers. All were quicken connect with no issue for over 2 years. He tried using the web and same issue. Tried unsync and reinstall. No resolution. Even tried complete overhaul. Sill a no go.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @erictride & @Walther,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already,  I suggest that you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, please save a backup first (just in case). Then, please follow the instructions provided below.
    1. Navigate to the Quicken dropdown menu
    2. Sign Out...
    3. Sign back in using your Quicken ID (email) and password 
    4. Follow the prompts to be taken back to your data file after signing in
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • Maylee
    Maylee Member
    I have a similar problem: I can't download transactions from Chase for my Amazon Visa. I tried the steps to refresh the registration token and it did not help. This problem has been ongoing since Oct. 11--and it needs to be fixed!
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @Maylee,

    Thank you for taking the time to visit the Community and adding to this discussion, though I apologize for the trouble. 

    After investigating this a little further on my end, I did see that there seems to have been a migration issue with your cloud account. Unfortunately, I can not provide you with resolution steps for this issue. You will need to contact Quicken Support directly for further assistance so our support agents can further investigate and escalate this issue for you. 

    I do apologize for the inconvenience, but an escalation is required in order to resolve this issue. Thank you in advance for your understanding and cooperation!


    Quicken Alyssa