CC-501 and Capital One

Well, not only is Capital One/Quicken returning CC-501 errors again, after the last Quicken update, my Capital One 360 Account required re-authorization and Quicken/Capital One will not or cannot do this.  Capital One says it is still a Quicken Problem.  I have done all the usual "fixes", Quicken CleanUI, reinstall, validate, sign in as a new user, and none work.  I now have this on a second computer, where it was working, and now also will not find the Capital One 360 account to add or reauthorize.  Not using the same database so again this is a Quicken problem.  PLEASE FIX THIS AND THE SALLIE MAE CC-502 ISSUES.  They have been going on for MONTHS!!!

Best Answer

«1

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    If you haven't already, you may want to review: UPDATED 10/26/21 Capital One CC-901/501 or Prompt to Re-Authorize Accounts
  • jwpaal
    jwpaal Member
    I am still getting that error Nov 3, 2021
    Tried to deactivate and reactivate but now I cannot reactivate.
  • Ann21
    Ann21 Member ✭✭
    I'm having the same problem as of 11/5/2021 (it's been going on for at least a month). No option to reactivate shown in Quicken, just "set up now," and it won't connect.
  • Rick8
    Rick8 Member ✭✭✭✭
    edited November 5
    To get this fixed will require everyone in the community that is having this problem to post about it. [Removed-Disruptive/Speculation]
  • Sandcastle
    Sandcastle Member ✭✭
    I am also having this problem. I tried all of the options above - deactivated account, now it won't reactivate. Added an account, and it won't add - just says try again. Went to Capital One site and tried to download CURRENT transactions and it gives an error "close Quicken Validation window". I finally CLOSED Quicken. When I downloaded to a QUICKEN file, nothing happened. The transaction DID download manually. Then I went back and tried to REACTIVATE the account for One Step Update and it once again failed after activation on Capital One to TRY AGAIN. I finally got out of the "deadly embrace" and got an error message "oops can't connect to Capital One - Do not call Capital One". FRUSTRATING!! Hope a fix comes SOON
  • GW123
    GW123 Member
    edited November 9
    [Removed - Off Topic/Unhelpful]
  • JKeemle
    JKeemle Member
    This is still a problem for me, November 10. Quicken will not connect to Capital One. I did all of the troubleshooting including deactivate, now can't reactivate. This is a QUICKEN problem! When will this be fixed?!
  • Reza Taheri
    Reza Taheri Member ✭✭
    I am also having this problem. It started on 11/2 while I was on an international trip. I figured maybe it would work itself out when I got back, but no dice.

    I have a single Capital One account, a Venture credit card. I can unlink Quicken from Capital One. I then go through the Quicken dialogue to connect the account (or set up a new account) with Capital One. It accepts the credentials, shows me the correct credit card last 4 digits, then fails to complete the setup. When I look at the Security page on the Capital One web site, it shows that Quicken is linked again.

    I have attached the screenshots of the last 2 screens that I see

    Thanks,
    Reza
  • DFB1965
    DFB1965 Member
    I am having the same problem, a continuous maddening loop. I deactivated the account as recommended and now I cannot reactivate it because of this loop. I keep getting emails from Capital One that I have linked the account every time I go through the loop. Please fix.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi All,

    Deactivate your Capital One Account in Quicken. Don't do Set Up Now.
    Go to Capital One website and log in to see your Transactions. Then change your Capital One Password. The rules may have changed for the Password creation. Make sure the New Password, does not contain Special Characters, which Quicken does not work with.


    Once you created the new password, log out and log back into Capital One to make sure the New Password is working.

    Now close your Browser and set up Capital One Accounts, you have Deactivated. And see what happens.

    If it does not work, post back. You might have to un-linked the account and re-link the account after the password change.


    thecreator - User of Quicken Subscription R36.45  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19044.1348
                       Windows 11 Pro 64-Bit Build 22000.318
    also            Windows 10 Pro 64-Bit Build 19044.1348

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Rick8
    Rick8 Member ✭✭✭✭
    edited November 16
    Yes [Removed-Disruptive]/Speculation] also tested it and it makes no difference.  Never has!
  • kgreenen
    kgreenen Member
    Since last Quicken update, I am also having the same problem detailed above with CC-501 error "Oops, We're having a problem" (Gee whiz, now that's an informative problem description, isn't it?)

    CapOne recognized that I am adding Quicken access to my account (prompt and exchange of TPA code, etc.) and even instantiates it as a linked app in my CapOne account details, but Quicken can't seem to use the data that is passed back by CapOne. This is a horrible customer experience.

    Also having a problem with other accounts since quicken update, will post details in appropriate thread.

    Can I say that this really sucks? or will my post comments get removed by an admin?
  • cesarvinocur
    cesarvinocur Member ✭✭
    You can say this really sucks... and I definitely agree! CC-501 error one month after this problem was initially posted, still no solution and no visible effort on the Quicken side to investigate /help resolution
  • Oregondoug
    Oregondoug Member ✭✭
    I tried the steps to a remedy that were posted here. It didn't change a thing. CC-501 every time. I cannot use "Set up online" for my existing accounts and cannot add a new account at Capital One 360. The last successfully downloaded transaction was October 30, 17 days ago.
  • Bob Magnum
    Bob Magnum Member
    edited November 16
    I have had the same problem with Cap One 360. Spent some time chatting with Quicken help and followed all their suggestions [Removed-Disruptive] They finally said it Cap Ones problem. I finally found a FIX by removing the deactivating the download for the account in quicken. I then went to Cap One and under security where it said it was linked to Quicken I removed the link. I the went back to quicken and clicked on ADD new account. I selected Cap one 360 from the menu. It took me to the Cap one log on and it found my existing account. I linked it to my existing account and the problem was solved. I hope this might help someone else [Removed-Disruptive]
  • Rick8
    Rick8 Member ✭✭✭✭
    Yes sometimes it works.  Did for about a week, then back to 501 error.  THX.
  • samsquared
    samsquared Member
    I also have tried the solutions suggested and although de-activating and activating worked briefly a couple of weeks ago, it doesn't now and so I have to remember to go into Capital One and download transactions periodically. This has been going on for at least 4 weeks! It worked before so Quicken, please fix this problem!!
  • jcrompt1
    jcrompt1 Member ✭✭
    Please try again in a few hours?
  • Rick8
    Rick8 Member ✭✭✭✭
    More like a few months or never!
  • willieb
    willieb Member
    Above suggestions do not work, Delinked from Cap One. Removed special chars from password. Spent over an hour with tech last week who assured me that someone would get back to me with fix. Crickets.
    I can successfully download by creating a separate new file. Then download will work. I have also tried the Schawb Mondo fix - no joy there either. Seems to be disconnecting CapOne right after cloud sync window appears - right where it should download. Cannot believe Quicken can't get this, everyone is having the same issue.
  • brutschm
    brutschm Member
    I had success with fixing my cap one CREDIT CARD account today by deleting my capitol one account entirely from quicken, going to capital one and de-linking quicken/simplifi access, then adding a new capital one account - HOWEVER - when you search for "capital one" when adding an account, select the one that says something like "Capitol One - Current". I can't remember exactly what it was but its the only one with "current" in the name. I did this and it worked first time. Hope this helps someone - I've been frustrated for over a month now. Quicken really needs to do better - especially now that they get my $52 just for the privilege of using their buggy software....
  • willieb
    willieb Member
    Last tech call was told the existing file needed to be "converted" to work. Supposedly someone at Q was going to explain how this is done. Can someone please address this?
  • willieb
    willieb Member
    Still crickets on this issue. I have a renewal coming up. Does Q really expect customers to renew with this kind of problem resolution?? Really when your tech people say they are going to come back and they don't - that's really unprofessional
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello all, 

    Thank you all for taking the time to visit the Community and add to this discussion, though I apologize that you have been affected by this issue.

    We do still have an open alert on this issue, as @Sherlock so kindly pointed out above. However, I have seen many people have success connecting to different instances of Capital One. Capital One Card Services and Capital One Bank-New seem to be the most successful. 

    So first you would save a backup, and then you deactivate your Capital One account(s) if it is connected. If it is not connected, skip this step. Once you have disconnected accounts, go to the General tab in the account details box and erase the financial institution name and click Ok. Now you will go through the steps of adding an account, TYPE in "Capital", and choose a different instance as I mentioned above. Go through the Capital One authorization process and when the accounts are "found" you will want to make sure that the action column says LINK. Verify that it is linking to the correct account, and click Finish.

    Do let us know how this goes or if you have any questions or concerns on the process. 



    Quicken Alyssa

  • NCTriton
    NCTriton Member ✭✭
    Just deleted my previous account and tried to add a new account doing what you suggest. Still get the oops, we're having a problem CC-501. So now I don't have the account at all and it will not let me add it. It would be great if Quicken could do an actual fix for this problem.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello all,

    Thank you for the updates. 

    If the steps did not work, you can restore a backup to get back to where you were before you tried my earlier suggestion. 

    Moving forward you can watch the alert for updates. Thank you.



    Quicken Alyssa

  • Steve1959
    Steve1959 Member
    I have been battling this same issue for my bank accounts at Capital One 360. Today Quicken pushed out an update for my online subscription. I had previously deactivated all of my bank accounts. Today, I was able to get them all connected again. I selected one of my accounts where the Financial Institution in Account Details was blank (some would say Capital One - I would delete the Capital One and click OK, but it would still be there when I reopened - so I had to find one where it no longer said Capital One). I then set it up online, and selected Capital One Bank - New and went through the steps I have used previously (login, link accounts, and such). It worked fine today then - and hopefully it continues to.

    This is my first time posting - thanks to all of you who have been posting as I found this useful to know I wasn't alone.