Price history automatically updating...don't want that

I noticed the past few months, that the security prices were updating automatically...not when I choose to update accounts, is there a setting to prevent this? I need this because I like to reconcile quicken with my end of month broker statements, so I make sure I update all my accounts on the last day of the month, then when the statement comes in, I can reconcile. But, by the time I receive the statements and begin reconciling, quicken is updating pricing...not transactions and it results in me having to delete price histories for all holdings. Pain in the you know what. It is a recent development.

Answers

  • Jon
    Jon Member ✭✭✭✭
    I don't think there's a preference setting for that. What you can do (or so I've read) is change the symbol for each security to a made-up symbol so it can't match it to any real security You can do that through the Securities window.

    But, if you're looking at the Portfolio view for an account, you can change the date in the upper right to the closing date of your monthly statement; that will change the market values & account balance so it should match your statement. At least that's what I do when I reconcile each month.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited October 31
    "I noticed the past few months, that the security prices were updating automatically."
    My GUESS is that your problem could be associated with One Step Updates where you've told Quicken to download security prices:
    If that's the case then uncheck the box.
    Having said that, I don't understand your problem with getting downloaded quotes at times other than when you select to get them.  I get downloads of security prices every day and have no trouble reconciling to month end statements that show up a week or two after month end.
    Since you say you reconcile to a paper statement, the first cut of that process is simply to see if the market value per the statement agrees to the market value per Quicken as of the statement date.  To see that in Quicken you simply open the Account, click the Holdings button, and change the date to the same date used by the statement.  If the two values agree then you have high confidence that Quicken and the broker are in sync.  (If they don't agree, then you run down the difference.)
    Getting daily quotes before or after the statement date doesn't affect the reconciliation process at all, that I can see.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Lori said:
    I noticed the past few months, that the security prices were updating automatically...not when I choose to update accounts, is there a setting to prevent this? I need this because I like to reconcile quicken with my end of month broker statements, so I make sure I update all my accounts on the last day of the month, then when the statement comes in, I can reconcile. But, by the time I receive the statements and begin reconciling, quicken is updating pricing...not transactions and it results in me having to delete price histories for all holdings. Pain in the you know what. It is a recent development.
    As Jon said above, the solution is not to hold back the download of quotes, but to use the "As Of" date in the Portfolio window.

    This way, it doesn't matter if you're reconciling on the first day of the month or weeks or even months later. By setting the As Of date to the month-end date you wish to reconcile to the brokerage statement, Quicken will display the prices as of that date. This is how I reconcile my investments each month or quarter. 

    Quicken Mac Subscription • Quicken user since 1993
  • Lori
    Lori Member ✭✭
    Thanks to all who answered my post. You have saved me a ton of heartache!!