I'm having trouble adding a new brokerage account - QMac - Oppenheimer Co.

DonaldG1
DonaldG1 Member ✭✭
Tried to add a new account to Oppenheimer Co. and I get: Server Communication Error - There was a problem during communication with our servers: Can't setup 'Oppenheimer & Co. Inc' Bottom says: OK(DISCOVERED_ACCOUNTS_READY_FOR_USER)

Best Answer

  • DonaldG1
    DonaldG1 Member ✭✭
    Accepted Answer
    Alyssa: Success with the second instance. Thanks

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @DonaldG1,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest creating a new (test) file and try adding the account in the test file to see if you receive the same result. If needed, please, review this support article for instructions on how to create a new file and how to switch back to your original file after.

    Let us know how it goes!
    -Quicken Anja
  • DonaldG1
    DonaldG1 Member ✭✭
    I tried the above and got the same result. Any other ideas?
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @DonaldG1,

    Have you tried both of the instances for Oppenheimer & Co. Inc.? If not, please do so and let us know what result this gives you.

    It appears one of the instances is for direct connect and one is for Quicken connect. You will need the direct connect method for investment accounts. 

    Looking forward to hearing back from you on this!



    Quicken Alyssa

  • DonaldG1
    DonaldG1 Member ✭✭
    Accepted Answer
    Alyssa: Success with the second instance. Thanks
  • Quicken Anja
    Quicken Anja Moderator mod
    @DonaldG1 Thanks for the update! Glad to hear the second instance worked for you.
    -Quicken Anja
This discussion has been closed.