Credit Union Downloads Stopped Working This Morning cp_script_error:ccscrape.176 (Q Mac)

jtjbt20x
jtjbt20x Member ✭✭
All my NWFCU accounts (checking, savings, money market, loc) stopped downloading this morning with the error: "Quicken cp_script_error:ccscrape.176:A bill was not found at the site. No active accounts available."

Any ideas?

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jtjbt20x,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest creating a new (test) file and try adding the accounts brand new to see if you receive the same result in the test file. If needed, please, review this support article for instructions on how to create a new file and how to switch back to your original file after.

    Let us know how it goes!
    -Quicken Anja
  • jtjbt20x
    jtjbt20x Member ✭✭
    edited November 3
    Hi @Quicken%20Anja , thanks for the reply.

    I followed the steps and added the first (mine) of two logins to the new file. That worked.

    I then tried to add my second login (wife) twice and each time I got a Sync error: Quicken encountered an error while communicating with our servers.Try again later. If the error persists, contact Quicken Support. The error at the bottom of the popup is AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-176).

    Any ideas?

    thanks.
  • jtjbt20x
    jtjbt20x Member ✭✭
    As a test, I went back to my original Quicken data file and disconnected all the NWFCU accounts. I then added most of my accounts successfully, except for a loan that wouldn't let me link to the existing loan; it just wanted to add an account. My wife's accounts got the same errors in my previous comment.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for following up.

    I'm glad to hear that it seems most of your accounts have been resolved, however for the accounts that are still experiencing the error, next, I suggest disconnecting those accounts, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and the Updated: " section displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Let us know how it goes!
    -Quicken Anja
  • jtjbt20x
    jtjbt20x Member ✭✭
    edited November 4
    Hi, @Quicken%20Anja I followed those instructions and still get the "AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:ccscrape.176)"message. Any ideas please?
  • jtjbt20x
    jtjbt20x Member ✭✭
    edited November 4
    Hi, I fixed it. I have another aggregator in my Net Worth tab on another app. It wouldn't sync the account either. I logged into my CU and found that there were multiple prompts to accept disclosures. I guess the Quicken error message needs to be fixed.

    Thanks for the help!
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! I'm glad to hear you were able to find a solution and thanks for sharing that solution here as well.
    -Quicken Anja
This discussion has been closed.