Trying to find out what's behind error code BID = 1236

I was trying to authorize my account at Capital One. I make it to the dialog box where I have to check account checkboxes. It comes up with the correct one pre-checked. When I click to authorize, I get an “Institution Login Sync Error” and an error code of “BID = 1236”. This error code is nowhere to be found on the Quicken help site unfortunately. Anyone know what this error code means or how to fix it?

Comments

  • brentopolis
    brentopolis Member
    I'm having the exact same error trying to (re-)authorize my Capital One account.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well I don't know why you are getting this as an error, but BID = 1236 is Capital One's financial institution number in the list of financial institutions:
    https://ofx-prod-filist.intuit.com/qm2400/data/fidir.txt



    So at least that means you shouldn't look for "error BID = 1236" as an "error code".
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @SteveN & @brentopolis

    Thank you for coming to the Community with your questions!

    Can I please have you both open a new file and try to add ONLY your Capital One accounts there? Here are steps on how to do this for windows. 

    For Mac;
    1. Got to File.
    2. Click on New.
    3. Select Start from scratch and then click Next.
    4. Click Next again.
    5. Add the Capital One account.

    Are you still getting the same error?


    Quicken Alyssa
  • SteveN
    SteveN Member ✭✭
    Strangely enough, this actually worked. Now what? Should I delete this account in my normal Quicken file and set it up from scratch like I did here?
  • btrandolph
    btrandolph Member
    I have encountered the same error message for several days (since a recent program update). Like SteveN, I am able to access accounts in a new file, but I hate the thought of recreating years of manual edits...
  • I had been struggling with this error as well. My Capital One accounts would not sync, my wife's would. I fixed it by disconnecting the accounts from download, restarted Quicken and then re-connected the accounts. I had to do one of the accounts twice but it finally worked.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    edited November 14
    Hello again all,

    Thank you for adding to this discussion. 

    For anyone still getting this error, @Patrick Qkn User has offered a simple solution that you should all try. If this will fix the problem, it is an easy route to take. 

    In the event that those steps don't work, my next suggestion, for those of you that the test file worked for, would be to contact Quicken Support.

    I am recommending this because it appears that you both may be using Bill Manager features, and moving your data into a new file will cause you to have to set that up again. It will also result in you having to reconnect ALL accounts in the file, possibly dealing with duplicate transactions, and losing any existing reminders. While we could go through all of that, I think it shouldn't be the first option, and our support team will be able to take a closer look into what is actually causing the issue. 

    Let us know if you have any other questions or concerns, we will be happy to address them.



    Quicken Alyssa

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    @Quicken Alyssa  your llnk to "@Patrick Quicken User", in your post of a couple of hours ago, comes back with a "Not found"
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @NotACPA,

    Thank you, I corrected the previous comment.


    Quicken Alyssa
  • SteveN
    SteveN Member ✭✭
    Disconnecting the account, closing Quicken, and then reopening and reconnecting the CapOne account ended up working for me. I had to do it twice for whatever reason, but it did work and it pulled in the handful of transactions that hadn't come through since this connection issue began. Thanks for the suggestions for the fix.