USAA & Quicken for MAC - no longer downloading

I continue to get an error trying to download with USAA - I have Quicken for Mac and have reset the Direct Download 3x with the USAA unique Username access ID and passcode - and it never works. It stopped working approximately 3 days ago - contacted support and was just told to reset -- have done that now so many times I can't count -- it may connect one time - but then doesn't again and always asks for how I want to receive my 2 factor authentication --

Answers

  • Hello @anjamiller

    Thank you for reaching out to Quicken Community. We apologize you are having difficulties connecting your USAA accounts. To better assist you more information is needed. For instance, what error codes/messages you are getting? Is this occurring in one or multiple accounts? Also, is this also happening in a backup? 

    Please provide more details so that we may provide proper guidance. 

    -Quicken Paloma
  • anjamiller
    anjamiller Member ✭✭
    I am not receiving any error codes -- I try and get an update - the spinning wheel goes - and then it asks me my passcode - even though I have the "save in keychain" checked - I re enter the USAA specific Access ID and PIN and then it spins some more ... then it asks me how I want my 2 factor authentication sent -- which is the entire thing this USAA login is supposed to address- and then I either skip or select text and nothing happens. No errors, no updates - no nothing. I have removed all my accounts and re-established connections at least 3 times. Still doesn't work - will say one time that "accounts updated" - but nothing updates.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @anjamiller,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest disconnecting the account(s) experiencing this issue, removing the saved login credentials from the Keychain Access app, and then reconnecting the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and the Updated: " section displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Let us know how it goes!
    -Quicken Anja
  • anjamiller
    anjamiller Member ✭✭
    That seems to have worked - let's see if it works again tomorrow -- seems like every day there's a new issue :(
  • anjamiller
    anjamiller Member ✭✭
    Unfortunately - as feared - that did not fix the problem. It works once, but the next day it does the same thing - asks for the passcode at the update - then asks how I want the 2 factor authentication sent from USAA and then says "USAA website might be down". Tried it again - got the 2 factor authentication and put in the code - runs through and says validating answer - and then asks the passcode again - never completes.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for following up, though I am sorry to hear that the issue has resurfaced.

    At this point, I recommend that you reach out to Quicken Support directly instead, for more extensive troubleshooting and possible escalation if they see fit.

    Thank you!
    -Quicken Anja