Can't delete/deactivate Schwab accounts

I was able to create new Quicken accounts using the new Schwab connection, which worked great. (I wanted to do this so I could change the account type from Brokerage to an IRA type). The problem I'm having is that my two old Schwab accounts (listed as "zz Charles Schwab & Co., Inc.") are completely stuck. I can't deactivate transaction download, can't close the account, can't delete the account. I ultimately just wanted them deleted, but nothing works. For closing and deleting, I go through the normal confirmation of typing "yes", but then the confirmation window closes and NOTHING HAPPENS. When I reset the account, nothing happens.

I've tried changing third-party access on the Schwab account side, but it doesn't matter if third-party access is enabled or disabled: nothing changes in Quicken either way.

I never get an error message with any of these attempts. It's just that nothing ever works!

I have a feeling that somehow the connection to the defunct Charles Schwab bank is the issue, but without being able to deactivate, the accounts are just stuck.

Is there any workaround? I ultimately just want to delete these accounts. Is there some other way to force the defunct Schwab connection to be deactivated? Or some other way to force an account to be deleted?

Thanks in advance!
Tagged:

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @brianlenz,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Let us know how it goes!
    -Quicken Anja
  • brianlenz
    brianlenz Member ✭✭
    Thanks, I was able to get it fixed through a Validate and Super Validate!
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! Glad to hear that worked for you. :)
    -Quicken Anja
This discussion has been closed.