Toolbar Reports

Toolbar Reports no longer work. If I delete the report from the toolbar and then add it back to the toolbar it will work until the next time it doesn't
Tagged:

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Frank M,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Let us know how it goes!
    -Quicken Anja
  • LKU182T
    LKU182T Member
    I to have also experienced missing reports from my toolbar. I completed validate and super validate to no avail. I use these reports all the time and now the only way is using the menu steps, not very user friendly.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you tried deleting the saved report from the Toolbar, then recreate the report from scratch, customize it to your needs and save the report again, replacing the old saved report, finally re-add it to the Toolbar. Reports saved in older versions of Quicken may get into problems when you try to run it next time. Recreating the saved report appears to be the only cure I know of.
    If you run out of space on the Toolbar or need to work with many saved reports, add the Reports & Graphs Center icon to the Toolbar. This gives you two-click access to all your saved reports.