CC-501 Trying to update accounts with Schwab

So I got the splash screen saying I needed to de-activate and re-activate all my Schwab accounts, but I keep getting CC-501 trying to re-activate them. Support page says if this lasts over 24 hours to "contact support". Any information?

Best Answer

Answers

  • Bill Pa
    Bill Pa Member ✭✭
    Accepted Answer
    Ref for support page to "contact support after 24 hours": https://www.quicken.com/support/error-when-using-online-services-cc-501
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, you may want to review: UPDATED 11/12/21 Upcoming Changes to Charles Schwab Accounts
  • Bill Pa
    Bill Pa Member ✭✭
    Hmm... I thought I commented but it didn't post.

    Thanks for pointing me to that page... I'll continue to follow it for updates. it has additional information now that wasn't there yesterday... and I noticed that they said the switchover was supposed to happen over a range of dates... but it seems like I shouldn't get a splash screen telling me to deactivate the old "ZZ..." entries until everything was ready.

    That page also mentions that out-of-date versions of quicken can result in the CC-501 error... but I think I"m on the latest... and if I try to update it tells me I am on the latest.
  • Bill Pa
    Bill Pa Member ✭✭
    Also I see they have started *another thread* on this dated today Nov 16. at https://community.quicken.com/discussion/7901706/new-11-16-21-error-cc-501-or-http-400-with-quicken-for-windows/p1?new=1

    So I suspect it's been affecting others as well.
  • bmrock
    bmrock Member ✭✭
    I have the same issue. Those screenshots are identical to what I see - same error, same up-to-date version of Quicken. Thanks for posting. Now, let's hope there's a fix forthcoming.

    Incidentally, along with this issue, if I try to go to Help -> My Quicken Account, the program crashes hard, regardless of whether it's the first and only thing I do in the software or whether I've used the software as normal beforehand.
  • hughstev
    hughstev Member ✭✭
    I have the same problem. Would be great to have a status from Quicken
  • bmrock
    bmrock Member ✭✭
    Just updated to the new 'mondo' version R37.25. Nothing changed with respect to this issue.
  • bmrock
    bmrock Member ✭✭
    From bad to worse. I logged in to the Quicken.com site and forced a sign-out from all devices, thinking that if I authenticated the qw app again, it might help.

    qw now wants me to log in to my quicken account, as expected, but I'm getting presented with a blank window in which to do so - see attached image - and there's no way out. I'm forced to kill qw.exe from Task Manager because the program becomes completely unresponsive. Ugh.

    For a brief moment on one my attempts to log in, I thought I saw a message to the effect that qw.exe could not connect to Quicken's servers.

    Posting this as a warning to others who might think re-authenticating is a good idea. It isn't. Ugh.
  • bmrock
    bmrock Member ✭✭
    Sorry about all these updates but I figured I would share my 'progress'.

    Got past the Quicken account sign-in problem. It turned out to be a local Windows Firewall issue. Looks like there is some 'new' network access needed by the new version.

    Now I'm stuck at the attached screen, which looks like either another firewall problem or an issue on the server side. I'll keep trying to find a problem with my networking setup, in case it's local to me.
  • currach
    currach Member
    edited 10:46AM
    Totally screwed up. I have 5 Schwab accounts. One will update. Trying to update the others just sends me into a loop. I have "authorized" these accounts with Schwab at least 30 times. Nothing works. I have the most current release of Quicken. If there is more I need to do, it would be really, really helpful if Quicken would advise it's customers. [Removed-Disruptive/Unhelpful]
  • LarryC
    LarryC Member ✭✭
    edited November 23
    When trying to change my Charles Schwab accounts to the new connection method using the process described elsewhere on this site, I get the message:
    " Oops. We're having a problem. CC-501
    " Please try again in a few hours.
    This has been happening for three days.
    Has anyone else encountered this error? Is there a fix?
    [Quicken for Windows Premier R37.25]
  • pkisensee
    pkisensee Member
    Similar issue here. Updated to R36.41 on Windows. Followed the instructions. Deactivated the Schwab account from online services. When attempting to reactivate, error CC-501: "we are unable to connect to the Quicken servers at this time. Do not contact Schwab. Try again in a few hours."
  • I have this issue as well (R36.41 Windows). Other threads with Citi seeing the same error where Quicken support acknowledged an issue and are working on it.
  • jimaikins
    jimaikins Member ✭✭✭
    edited November 23
    [Removed - Off Topic]
  • gcorvin
    gcorvin Member ✭✭
    edited November 23
    At least for me, the recommendations in this post haven't worked. All of my Schwab accounts are deactivated (or at least they appear to be) but I can't get past the CC-501 loop no matter what I've tried.
    https://community.quicken.com/discussion/7902187/new-11-22-2021-charles-schwab-cc-501#latest
  • chuck0one
    chuck0one Member
    edited November 26
    After waiting for over an hour on Quicken support line, finally was connected to technician who walked me through the process which worked! I was stuck in the CC-501 loop. Unfortunately, I do not recall the man's name but he was very patient and helpful. Anyway, the procedure he walked me through is as follows.
    1. Back up you file just in case.
    2. Go to you account list- Tools/Account List-and edit each and every Schwab account removing the zzz Charles Schwab & Co Inc. information and the account number. Do this for each Schwab account. Also, check the hidden file box and do the same for any Schwab accounts which appear there if any. This information will repopulate with the correct information once they are reauthorized.
    3. Validate the file. File/Validate Repair. This takes a while, be patient. At the end will produce a text log file. Ignore this.
    4. Sign out of your Quicken profile. Edit/Preferences/Quicken Id & Cloud Accounts/Sign in as a different user. Sign out. Then sign in again with your Quicken credentials.
    5. Quicken will then load up your validated data file.
    6. Close Quicken.
    7. Start Quicken again.
    8. Now for the good part. Go to Tools/Add Account. Will display the usual choices which you have attempted to do for the last week or so. Choose Schwab. Track your investment screen, choose what you like. Contacts Schwab. Charles Schwab & Co. requires you to authorize your accounts. Review the following information before you sign in. This is where in the past once you click sign in one would get the CC-501 error screen. Now it takes you to the Schwab log in screen. Log in with your Schwab credentials. If you have the two party authorization have the app up so you can enter the number.
    9. A list of accounts will appear. Choose the ones you wish to authorize for Quicken. One completed the screen will return to Quicken.
    10. One can then choose to create a new account for each entry or choose to use an existing account.
    I chose use existing account and matched the ones I already have.
    11. Now for the bad news, this works but when re authorizing the accounts, the history for the last two years or so is downloaded which results in several hundred transactions which will be a mixture of matches, near matches, and new. The matches you can accept with no issue, the near matches were just date mismatches. The new ones you have to delete one at time. I had several hundred. Took several hours.

    All in all it worked. I would have to give an A to the tech who helped me. [Removed - Rant]
  • Gar Taylor
    Gar Taylor Member ✭✭
    I am using Quicken Deluxe R 36.45 on Windows 10 (latest version).
    I have been trying to get Schwab downloads since 11/15/21. I have never seen a "reauthorize" button.
    I have been getting CC-501 The host name could not be resolved. when I try to log in.
    I have 3 Schwab accounts. I use one Schwab UserID for 2 of them and another for the third one.
    Today I was able to actually get a Schwab login. I was able to reconnect the 2 Schwab accounts using the one UserID and download transactions.
    When I tried to reconnect the third Schwab account, I got the CC-501 again.
    I will let you know what happens in a few days when I do another OSU.
  • Gar Taylor
    Gar Taylor Member ✭✭
    I tried one last time last night and was able to get the last Schwab account into Quicken.
    I think the problem may be that the Schwab servers are overloaded while everyone is trying to convert.
    Schwab downloaded hundreds of entries for each of my accounts. That takes time and resources.
    Fortunately most of them were "Matches" so I didn't need to deal with them. There were several "New" entries that were duplicates. I deleted those before posting and I am in balance.
    I hope this gets better for everyone soon.