Anyone having trouble with stock market quotes today?

Close to 30 minutes into trading, no pricing available via quicken investment update. Anyone else?
Tagged:

Best Answer

  • ddwise
    ddwise Member
    Accepted Answer
    I am receiving quotes as of 11:31 am eastern

Answers

  • JrandyB
    JrandyB Member
    Just this morning, no stock market quotes of any kind. Quit Quicken, and restarted it, no change.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited November 19
    I am not seeing that problem - prices appear to update normally.  Are you getting an error code?  Have you checked your Quicken internet connection (i.e. are you able to download transactions, balances, etc.?

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • jason.jager
    jason.jager Member ✭✭
    Yes, Quicken is not downloading quotes for me as well. No error message.
  • JrandyB
    JrandyB Member
    Never mind, at 10:20 EST quotes started working.
  • Bob P
    Bob P Member ✭✭
    Same here in NJ
  • DCA
    DCA Member ✭✭
    Once again I am having this issue. The last time was October 18th. Is it the phase of the moon? I know from last time that uninstalling, redownloading and installing Quicken seemed to fix the issue. No idea what Quicken's official take on this is.
  • ddwise
    ddwise Member
    Frankx: i was able to post my question, so yes I do have internet connectivity.
  • Mollinmark
    Mollinmark Member
    Same. Quotes not updating
  • Vega
    Vega Member
    Same problem, no stock quotes updating and no error message.
  • Since this morning I am not able to download quotes. When I try it, the process goes through as before, giving me a counts (e.g., 771 of 853 quotes and investing headlines updated). Yet I don't see them reflected in the portfolio data. It still shows yesterday's quotes, with the small clock icon in the Quote/price column.

    Is there a problem going on with the service?
  • Lucky for you. Still not working for me at 11:15 EST.
  • ddwise
    ddwise Member
    Accepted Answer
    I am receiving quotes as of 11:31 am eastern
  • Still not working foe me despite several reloadings. Very Frustrating
  • MichaelCortese
    MichaelCortese Member ✭✭
    Not working for me either now...
  • jt133d
    jt133d Member
    Tried several times, did validate and repair. Quotes will not update - shows yesterday's prices for today. Anyone else experience this?
  • jt133d
    jt133d Member
    Figures - tried again after the post and now they update. Sorry.
  • max58
    max58 Member
    Does anyone else have this problem ?
  • kas
    kas Member ✭✭
    Yes, same issue all morning
  • max58
    max58 Member
    Thanks. I am not the only one. :(
  • jbm02
    jbm02 Member
    Same here. 11/19/21
  • Having the same problem, worked yesterday, using Quicken v36.38 on Windows 10, no changes made to PC or settings.
  • o_t
    o_t Member
    just after noon EST and no prices being pulled in... Can anyone from Quicken comment?
  • wcikanek
    wcikanek Windows Beta Beta
    Just signed on at 11/19/2021 11:00
    Unable to pull current prices. Return screen is all zeros in Day Gain/Loss column.
    No errors indicated
    I do have 2 Schwab accounts if that would have any bearing on this issue.
  • oswlorif
    oswlorif Member
    Same version - no updating today.
  • Bob P
    Bob P Member ✭✭
    I got prices d/l' ed. Program asked for my Quicken ID for login again. Entered ID and PW and quotes came down. Try it!
  • Vega
    Vega Member
    I restarted my computer ~11:45a ET then restarted Quicken and since then have been getting stock price updates.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello All, 

    Thank you for reaching out to the Community to report this problem, though I apologize that you are experiencing this.

    If you are still experiencing this problem, we ask that you please try uninstalling and reinstalling the program to see if that may help resolve this issue. 

    You can also try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password

    Please post back and let us know how it goes! Thank you.
    -Quicken Anja