Password Authorization

I want to change the password on an older Quicken data file. I open the file, and get to the data file password management screen, click on "change", enter the current password and then the new password twice to confirm. I get a message that says "You are not authorized to make this change....".

I know the current password is correct, as I use it to open the file, which I can. It's rather simple, so I am confident that I have entered it correctly. The new passwords are 16 digits long, and they are strong. The new password is verified as being the same. Why am I getting the "not authorized" message?

Thanks, John

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Please provide the version of Quicken being used: select Help > About Quicken
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Hi @jjmilberg .  There are two places in Quicken to make PW changes.  You would have gotten that error message if you tried to change your data file PW via PW Vault and if your PW Vault PW is different from your data file PW.
    You should not have received this error message if you tried to make your data file PW change via Edit > Preferences > Startup  > Password required when Quicken starts: Yes (change) > enter your data file current PW > enter your data file new password > OK > OK.
    (QW Premier Subscription: R36.45 on Windows 10)
  • Iggy
    Iggy Member
    I received the same error message and the above suggestion does not work. I am on Quicken Version R36.45.