Schwab issues and customer support

I deactivated my Schwab accounts from download a week ago in response to a Schwab advice from QS. I've since upgraded to R37.25, etc., and remain in the error code/do loop encountered when trying to reactivate/add my Schwab accounts. Noticed that the mods closed all discussions yesterday and advised all to contact customer support, now with a 38 minute wait time. I'll take a shot with this question until they close it down, but has anyone had luck fixing their Schwab issue in the past 24 hours using Q Customer Support and if so have you any solutions you can share? Many thanks, very much appreciate all the posts in the past week, Happy Thanksgiving to all. Clearly, I am not operating in a vacuum.
Tagged:

Best Answer

  • Liquid Courage
    Liquid Courage Member ✭✭✭
    edited November 23 Accepted Answer
    Nope. I decided to wait it out and see if anything good gets published here first. Very annoying. I have had the same issues and was following all the advice on here which didn't help.

Answers

  • Liquid Courage
    Liquid Courage Member ✭✭✭
    edited November 23 Accepted Answer
    Nope. I decided to wait it out and see if anything good gets published here first. Very annoying. I have had the same issues and was following all the advice on here which didn't help.
  • manookian
    manookian Member
    edited November 26
    [Removed - Rant]
  • Gary587
    Gary587 Member ✭✭
    edited November 26
    Still broken after the 11/22 one step update patch, although I now have zzz instead of zz in front of our account ID's

    Trying to load their mondo patch just gets you:

    "Could not parse the URL "Radio\AppData\Local\Temp\IXP001.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol."

    [Removed - Speculation/Rant]
  • Bobcat69
    Bobcat69 Member
    When I went to update my Charles Schwab accounts thru Quicken - There is a NEW form that I must agree to before Schwab will allow Quicken access to my accounts .

    It states that by allowing Quicken "access" to my accounts - Schwab will NO LONGER offer the 100 % Schwab guarantee for unauthorized trades and or fraud to YOUR ACCOUNT . I have NEVER seen this type of " disclosure " from any other financial entity.

    In other words -- it appears as though they are " covering their azz "
    FWIW- I have been a user of Quicken since the 90's

    Link www.schwab.com/legal/third-party-terms
  • overkill
    overkill Member
    I've downloaded the Mondo patch....have the latest version 37.25, and I still get OL-301-A and "zzz" in front of Charles Schwab & Co., Inc. I also do not get the "Reauthorize" button in the "Needs your Attention" box in One Step Update Summary...just 3 little dots. Should I just wait a few more days and hope for a fix? I'm not a programmer and don't really want to go in and do some of the crazy stuff I've seen in these forums....I just want it to work like it did before.
  • Kemp Smith
    Kemp Smith Member
    I have spent over 6 hours the past two days with Quicken tech support. Ultimately no resolution, only "Wait a few days and check this forum." AArrrgh!
  • cnb252000
    cnb252000 Member
    Similar problem, 2 of my account downloads work and the 3rd is in limbo land.
  • NedB
    NedB Member ✭✭
    edited November 26
    [Removed - NO Soliciting]
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited November 26
    NedB said:
    [Removed - NO Soliciting]
    You don't discuss other products in the forum of the product you want to replace.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • NedB
    NedB Member ✭✭
    > @Chris_QPW said:
    > You don't discuss other products in the forum of the product you want to replace.

    Please point me to the line in the terms of service which states that.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    NedB said:
    > @Chris_QPW said:
    > You don't discuss other products in the forum of the product you want to replace.

    Please point me to the line in the terms of service which states that.
    https://community.quicken.com/discussion/7847546/quicken-community-guidelines


    You might not interpret that statement the same way, but I can guarantee that the Moderators will.  No mention of other personal finances software on this site is allowed.

    And that makes perfect sense to me, why would Quicken Inc pay for and maintain a forum for you to discuss competitors products?
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • c1916
    c1916 Member ✭✭
    > @cnb252000 said:
    > Similar problem, 2 of my account downloads work and the 3rd is in limbo land.

    Same-ish for me. 2 accounts work, 3 do not. Still not willing to wait as long as the chat indicates I need to wait for actual help.

    Trusting this forum to eventually get me where I need to be. :)
  • Yossarian
    Yossarian Member ✭✭
    edited November 24
    Good morning! An update. I installed the latest QP patch last night. (I installed R37.25 earlier.) When I updated transactions generally afterwards last night, I was guided through the Schwab permission page and eventually two new Schwab accounts were installed, plus all transactions back through July 2020 were downloaded. I mass-moved all of the transactions from my old Schwab accounts to the new, and then mass-deleted the duplicate investment transactions. Couple hours of tedium, but the result appears to be working fine today. The mod's announcement about the latest QP patch indicated there would be a more comprehensive update in the coming weeks, so wait-and-see also appears to be a sound, but irritatingly patient, strategy.

    May all enjoy a marvelous, wonderful Thanksgiving! We have much for which to be thankful.
  • Curtis Browne
    Curtis Browne Member ✭✭
    What is the version number of the new patch (after 37.25)?
  • anrklein
    anrklein Member ✭✭
    Thought everything was working for me, as Quicken shows that Schwab successfully downloaded data. But it's not actually downloading any transactions. Is anyone else having this issue?
  • nmccollu
    nmccollu Member ✭✭
    I have six Schwab accounts. 5 seem to be downloading properly - 1 is not. I have no idea why. I have reset the account, deleted and re-installed Quicken, tried patch 37.25, then the most recent patch (36.??). I have reconciled all 5 accounts with the massive amount of old transactions that downloaded. I have now disabled all Schwab downloads until the dust settles on this fiasco.
  • RCRLon
    RCRLon Member
    Same issue here. Nothing has helped. Updated to version 37.25 as recommended, no help. Now today there is a new post to 'update' to version 36.45, so I did this. Still no resolution. A loyal Quicken user for 24 years, I have never seen anything like this. I have also decided just to wait and see, as Customer Service is not available in a reasonable time. But I am not hopeful. Quicken should do better. If there were an alternative I would already have it.
  • Podolski3
    Podolski3 Member ✭✭
    > @Yossarian said:
    > I deactivated my Schwab accounts from download a week ago in response to a Schwab advice from QS. I've since upgraded to R37.25, etc., and remain in the error code/do loop encountered when trying to reactivate/add my Schwab accounts. Noticed that the mods closed all discussions yesterday and advised all to contact customer support, now with a 38 minute wait time. I'll take a shot with this question until they close it down, but has anyone had luck fixing their Schwab issue in the past 24 hours using Q Customer Support and if so have you any solutions you can share? Many thanks, very much appreciate all the posts in the past week, Happy Thanksgiving to all. Clearly, I am not operating in a vacuum.
  • Podolski3
    Podolski3 Member ✭✭
    same issue here.....loyal user for 30+ years. Dear Quicken, we need a resolution!
This discussion has been closed.